1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden

Ernste Monitor/Graka Probleme Hilfe!

Dieses Thema im Forum "Grafikkarten & Monitore" wurde erstellt von Spekulator, 26. Juni 2003.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Spekulator

    Spekulator Byte

    Registriert seit:
    26. Juni 2003
    Beiträge:
    15
    Hallo!

    Ich habe folgendes System:

    Windows XP
    DirectX 9
    AMD 2600
    ASUS A7V8X Board
    Hercules 3D Prophet 9500 Pro

    Das Problem:

    Bei einigen Spielen wurde nach 10-20 minütiger Spieldauer der Monitor schwarz. Der Rechner lief noch...
    Ich habe mich an Hercules gewandt und bekam auch heute Antwort.
    Der Support-Mitarbeiter riet mir die Treiber vom Board und vom Cipsatz upzudaten.
    Gesagt getan.
    VIA -> download vom 4in1-Treiber -> install -> fertig!
    Ausus -> automatisches update über ein mitgeliefertes Tool -> fertig!

    Ja, fix und fertig bin ich jetzt!
    Weil jetzt geht gar nix mehr. Das heißt alle Windowsanwendungen funktionieren, das haben sie aber auch immer. Doch keins meiner Spiele geht mehr. Sofort nach dem Starten eines Spiels wird der Monitor schwarz.
    Auch 3DMark03 bringt jetzt das System zum Kollabieren.

    Jetz bin ich völlig ratlos!
    Noch eine merkwürdige Sache: Er fährt jetzt nicht mehr korrekt hoch. Bei der Startseite (mit der werbung vom Boardhersteller) bleibt er stehen.
    Nach einem Warmstart geht er gleich ins Bios. Im Bios fehlt der Brenner.
    Nach Verlassen des Bios fährt er wieder hoch und natürlich ist der Brenner weg. Hardwareerkennung findet dann das Teil wieder und der Spass fängt beim nächsten Start von vorne an.

    ?????????

    Was kann ich ausschließen?

    Temperatur - ist nicht zu hoch !
    Übertaktet - Rechner ist nicht übertaktet !
    Netzteil - 300 Watt , nicht üppig, sollte aber reichen
    RAM - getestet und in Ordnung
    Hz - also 75 Hz sollte nicht zu viel sein (und zu wenig geht ja wohl nicht, oder?)
    Viren - Hab\' ich keine, nach dem neuesten AntivirXP
    Treiber - Toll! davon kommen ja die Hälfte der Probleme... :(

    Hat irgendjemand Vorschläge? Ich bin wirklich am Ende mit meinen Nerven.
    Wut ist bereits in Verzweiflung übergegangen...

    Vielen Dank für Eure Bemühungen!

    MFG ANDI.
     
  2. Micha71

    Micha71 Byte

    Registriert seit:
    16. Februar 2002
    Beiträge:
    75
    Du schreibst:

    "Noch eine merkwürdige Sache: Er fährt jetzt nicht mehr korrekt hoch. Bei der Startseite (mit der werbung vom Boardhersteller) bleibt er stehen.
    Nach einem Warmstart geht er gleich ins Bios."

    Also meine "blöde" Vermutung: das hat nix mit Treibern zu tun, die erst beim Starten des OS geladen werden.

    Wenn Du also nach so einem Safe-Boot ins Bios kommst, schau doch mal unter Hardware-Monitor nach, ob irgendwelche Werte, Temp., Spannung, etc. rot markiert sind...

    Gruss,
    Micha
     
  3. Fehlerchen

    Fehlerchen Kbyte

    Registriert seit:
    30. Dezember 2002
    Beiträge:
    483
    Hi! Eine Idee habe ich schon. So wie sich das hier ließt, ist einfach Dein Netzteil zu schwach (300 Watt sind nicht immer ausreichend!) Bitte poste mal die Eckdaten des NT (12 V = ?A, 3,3V=?A usw.)
    (alle Kabel und Karten auf FESTSITZ prüfen - ATAPI Geräte bitte nicht am Promise betreiben)

    MfG
     
  4. Spekulator

    Spekulator Byte

    Registriert seit:
    26. Juni 2003
    Beiträge:
    15
    Hat wirklich keiner noch eine Idee?
     
  5. Spekulator

    Spekulator Byte

    Registriert seit:
    26. Juni 2003
    Beiträge:
    15
    d: No
    WHQL Date Stamp: None
    VDD: Nicht zutreffend
    Mini VDD: ati2mtag.sys
    Mini VDD Date: 4/28/2003 22:39:24, 625920 bytes
    Device Identifier: {D7B71EE2-0D05-11CF-F66D-0E20A1C2CB35}
    Vendor ID: 0x1002
    Device ID: 0x4E45
    SubSys ID: 0x00041681
    Revision ID: 0x0000
    Revision ID: 0x0000
    Video Accel:
    Deinterlace Caps: n/a
    Registry: OK
    DDraw Status: Enabled
    D3D Status: Disabled
    AGP Status: Not Available
    DDraw Test Result: Not run
    D3D7 Test Result: Not run
    D3D8 Test Result: Not run
    D3D9 Test Result: Not run

    -------------
    Sound Devices
    -------------
    Description: Avance AC97 Audio
    Default Sound Playback: Yes
    Default Voice Playback: Yes
    Hardware ID: PCI\VEN_1106&DEV_3059&SUBSYS_80951043&REV_50
    Manufacturer ID: 1
    Product ID: 100
    Type: WDM
    Driver Name: ALCXWDM.SYS
    Driver Version: 5.10.0000.3940 (English)
    Driver Attributes: Final Retail
    WHQL Logo\'d: Yes
    Date and Size: 7/23/2002 13:17:10, 659356 bytes
    Other Files:
    Driver Provider: Avance Logic, Inc.
    HW Accel Level: Full
    Cap Flags: 0xB5B
    Min/Max Sample Rate: 8000, 48000
    Static/Strm HW Mix Bufs: 1, 0
    Static/Strm HW 3D Bufs: 0, 0
    HW Memory: 0
    Voice Management: No
    EAX(tm) 2.0 Listen/Src: No, No
    I3DL2(tm) Listen/Src: No, No
    Sensaura(tm) ZoomFX(tm): No
    Registry: OK
    Sound Test Result: Not run

    ---------------------
    Sound Capture Devices
    ---------------------
    Description: Avance AC97 Audio
    Default Sound Capture: Yes
    Default Voice Capture: Yes
    Driver Name: ALCXWDM.SYS
    Driver Version: 5.10.0000.3940 (English)
    Driver Attributes: Final Retail
    Date and Size: 7/23/2002 13:17:10, 659356 bytes
    Cap Flags: 0x41
    Format Flags: 0xFFF

    -----------
    DirectMusic
    -----------
    DLS Path: C:\WINDOWS\SYSTEM32\drivers\GM.DLS
    DLS Version: 1.00.0016.0002
    Acceleration: n/a
    Ports: Microsoft Synthesizer, Software (Not Kernel Mode), Output, DLS, Internal, Default Port
    Avance AC97 Audio, Software (Kernel Mode), Output, DLS, Internal
    Microsoft MIDI-Mapper [Emuliert], Hardware (Not Kernel Mode), Output, No DLS, Internal
    Microsoft GS Wavetable SW Synth [Emuliert], Hardware (Not Kernel Mode), Output, No DLS, Internal
    Registry: OK
    Test Result: Not run

    ------------------------
    Disk & DVD/CD-ROM Drives
    ------------------------
    Drive: C:
    Free Space: 51.5 GB
    Total Space: 76.3 GB
    File System: NTFS
    Model: WDC WD800JB-00CRA1

    Drive: F:
    Model: AXV CD/DVD-ROM SCSI CdRom Device
    Driver: c:\windows\system32\drivers\cdrom.sys, 5.01.2600.1106 (German), 8/29/2002 10:27:56, 47488 bytes

    --------------
    System Devices
    --------------
    Name: Broadcom NetXtreme Gigabit Ethernet
    Device ID: PCI\VEN_14E4&DEV_16A6&SUBSYS_80A91043&REV_02\3&61AAA01&0&48
    Driver: n/a

    Name: VIA CPU to AGP2.0/AGP3.0 Controller
    Device ID: PCI\VEN_1106&DEV_B168&SUBSYS_00000000&REV_00\3&61AAA01&0&08
    Driver: C:\WINDOWS\System32\DRIVERS\VIAAGP1.SYS, 5.01.0000.3441 (English), 12/27/2002 04:41:00, 26880 bytes

    Name: VIA Standard CPU to PCI Bridge
    Device ID: PCI\VEN_1106&DEV_3189&SUBSYS_00000000&REV_00\3&61AAA01&0&00
    Driver: n/a

    Name: VIA Standard PCI to ISA Bridge
    Device ID: PCI\VEN_1106&DEV_3177&SUBSYS_00000000&REV_00\3&61AAA01&0&88
    Driver: C:\WINDOWS\System32\DRIVERS\isapnp.sys, 5.01.2600.0000 (German), 8/18/2001 04:18:44, 36224 bytes


    Name: VIA Bus-Master-IDE-Controller
    Device ID: PCI\VEN_1106&DEV_0571&SUBSYS_808C1043&REV_06\3&61AAA01&0&89
    Driver: n/a

    Name: Realtek RTL8139-Familie-PCI-Fast Ethernet-NIC
    Device ID: PCI\VEN_10EC&DEV_8139&SUBSYS_25031259&REV_10\3&61AAA01&0&70
    Driver: C:\WINDOWS\System32\DRIVERS\RTL8139.sys, 5.396.0530.2001 (English), 8/17/2001 12:12:42, 23070 bytes

    Name: Win XP Promise FastTrak 376 (tm) Controller
    Device ID: PCI\VEN_105A&DEV_3376&SUBSYS_809E1043&REV_02\3&61AAA01&0&40
    Driver: C:\WINDOWS\System32\DRIVERS\Fasttx2k.sys, 1.00.0000.0011 (English), 8/27/2002 06:11:00, 136576 bytes

    Name: Hercules 3D Prophet 9500Pro Series - Secondary
    Device ID: PCI\VEN_1002&DEV_4E65&SUBSYS_00051681&REV_00\4&B5FB279&0&0108
    Driver: C:\WINDOWS\System32\DRIVERS\ati2mtag.sys, 6.14.0010.6343 (German), 4/28/2003 22:39:24, 625920 bytes
    Driver: C:\WINDOWS\System32\ati2dvag.dll, 6.14.0010.6343 (English), 4/28/2003 22:39:48, 291584 bytes
    Driver: C:\WINDOWS\System32\Ati2mdxx.exe, 4.13.0001.0003 (English), 8/28/2002 17:17:32, 28672 bytes
    Driver: C:\WINDOWS\System32\ati3d1ag.dll, 6.14.0010.3777 (English), 4/28/2003 21:51:22, 912056 bytes
    Driver: C:\WINDOWS\System32\ati3d2ag.dll, 6.14.0010.3777 (English), 4/28/2003 22:05:42, 1122808 bytes
    Driver: C:\WINDOWS\System32\ati3duag.dll, 6.14.0010.0168 (English), 4/28/2003 22:21:38, 851345 bytes
    Driver: C:\WINDOWS\System32\ATIDDC.DLL, 5.13.0001.0003 (English), 4/28/2003 22:28:10, 49152 bytes
    Driver: C:\WINDOWS\System32\atitvo32.dll, 6.14.0010.3003 (English), 4/28/2003 21:39:16, 32768 bytes
    Driver: C:\WINDOWS\System32\ativcoxx.dll, 6.13.0010.0005 (English), 8/28/2002 17:17:34, 24064 bytes
    Driver: C:\WINDOWS\System32\ati2evxx.exe, 6.14.0010.4073 (English), 4/28/2003 22:28:44, 254037 bytes
    Driver: C:\WINDOWS\System32\ati2evxx.dll, 6.14.0010.4073 (English), 4/28/2003 22:28:50, 69632 bytes
    Driver: C:\WINDOWS\System32\atipdlxx.dll, 6.14.0010.2479 (English), 4/28/2003 22:29:02, 77824 bytes
    Driver: C:\WINDOWS\System32\Oemdspif.dll, 6.14.0001.0008 (English), 4/28/2003 22:28:56, 73728 bytes
    Driver: C:\WINDOWS\System32\atioglxx.dll, 6.14.0010.3717 (English), 4/28/2003 23:24:18, 5165133 bytes
    Driver: C:\WINDOWS\System32\atiiiexx.dll, 6.14.0010.3007 (English), 4/29/2003 00:45:30, 290816 bytes

    Name: Hercules 3D Prophet 9500Pro Series
    Device ID: PCI\VEN_1002&DEV_4E45&SUBSYS_00041681&REV_00\4&B5FB279&0&0008
    Driver: C:\WINDOWS\System32\DRIVERS\ati2mtag.sys, 6.14.0010.6343 (German), 4/28/2003 22:39:24, 625920 bytes
    Driver: C:\WINDOWS\System32\ati2dvag.dll, 6.14.0010.6343 (English), 4/28/2003 22:39:48, 291584 bytes
    Driver: C:\WINDOWS\System32\Ati2mdxx.exe, 4.13.0001.0003 (English), 8/28/2002 17:17:32, 28672 bytes
    Driver: C:\WINDOWS\System32\ati3d1ag.dll, 6.14.0010.3777 (English), 4/28/2003 21:51:22, 912056 bytes
    Driver: C:\WINDOWS\System32\ati3d2ag.dll, 6.14.0010.3777 (English), 4/28/2003 22:05:42, 1122808 bytes
    Driver: C:\WINDOWS\System32\ati3duag.dll, 6.14.0010.0168 (English), 4/28/2003 22:21:38, 851345 bytes
    Driver: C:\WINDOWS\System32\ATIDDC.DLL, 5.13.0001.0003 (English), 4/28/2003 22:28:10, 49152 bytes
    Driver: C:\WINDOWS\System32\atitvo32.dll, 6.14.0010.3003 (English), 4/28/2003 21:39:16, 32768 bytes
    Driver: C:\WINDOWS\System32\ativcoxx.dll, 6.13.0010.0005 (English), 8/28/2002 17:17:34, 24064 bytes
    Driver: C:\WINDOWS\System32\ati2evxx.exe, 6.14.0010.4073 (English), 4/28/2003 22:28:44, 254037 bytes
    Driver: C:\WINDOWS\System32\ati2evxx.dll, 6.14.0010.4073 (English), 4/28/2003 22:28:50, 69632 bytes
    Driver: C:\WINDOWS\System32\atipdlxx.dll, 6.14.0010.2479 (English), 4/28/2003 22:29:02, 77824 bytes
    Driver: C:\WINDOWS\System32\Oemdspif.dll, 6.14.0001.0008 (English), 4/28/2003 22:28:56, 73728 bytes
    Driver: C:\WINDOWS\System32\atioglxx.dll, 6.14.0010.3717 (English), 4/28/2003 23:24:18, 5165133 bytes
    Driver: C:\WINDOWS\System32\atiiiexx.dll, 6.14.0010.3007 (English), 4/29/2003 00:45:30, 290816 bytes

    Vorhin wollte ich ein Internetseite benutzen auf der Java verwendet wird. Diesmal hat er sich nicht richtig aufgehangen. Er sagte nur etwas von einem Gerätefehler und schaltete auf 16 Fraben 400 mal 300 Bildpunkte (ne extrem schlechte Auflösung halt...) ?????

    ?????
    WAHHH!
    ?????
     
  6. StormCrow

    StormCrow ROM

    Registriert seit:
    26. Juni 2003
    Beiträge:
    2
    schalt mal im dxdiag die directx beschleunigung aus........ und schau ob es so geht
     
  7. Spekulator

    Spekulator Byte

    Registriert seit:
    26. Juni 2003
    Beiträge:
    15
    Danke dir!

    Aber ich habe vor dem Treiberupdate der Karte den alten Treiber deinstalliert.
    Das Motherboardupdate funktioniert automatisch über ein Tool von Ausus. Da kann man nicht viel falsch machen eigentlich...
    Und die erheblichen Probleme seit neustem rühren wahrscheinlich vom Update des VIA Chipsatzes... (4in1 - Treiber).

    Was kann ich als nächstes tun?

    Danke euch.

    MFG Andi.
     
  8. megatrend

    megatrend Guest

    Hallo,

    Ich würde an Deiner Stelle neu aufsetzen. Meinetwegen kannst Du es ja auf einer anderen Partition versuchen. Zuerst Windows installieren, dann die Motherboard-Treiber, anschliessend der Grafikkarten-Treiber.

    Gruss,

    Karl
     
  9. megatrend

    megatrend Guest

    Hallo,

    Hast Du vor der Neuinstallation der Motherboardtreiber die alten Mobo-Treiber gelöscht? Und bei der Grafikkarte: hast Du ebenfalls zuerst die alten Grafikkartentreiber gelöscht?

    Falls nein, dann hast Du Dir da ziemlich einen Salat angerichtet: bei den drüber-Installationen wird nämlich nicht alles gelöscht; und dann hast Du weder Fisch noch Vogel... Mein Rat: neu installieren.

    Gruss,

    Karl
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen