1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden
  2. Liebe Forumsgemeinde,

    aufgrund der Bestimmungen, die sich aus der DSGVO ergeben, müssten umfangreiche Anpassungen am Forum vorgenommen werden, die sich für uns nicht wirtschaftlich abbilden lassen. Daher haben wir uns entschlossen, das Forum in seiner aktuellen Form zu archivieren und online bereit zu stellen, jedoch keine Neuanmeldungen oder neuen Kommentare mehr zuzulassen. So ist sichergestellt, dass das gesammelte Wissen nicht verloren geht, und wir die Seite dennoch DSGVO-konform zur Verfügung stellen können.
    Dies wird in den nächsten Tagen umgesetzt.

    Ich danke allen, die sich in den letzten Jahren für Hilfesuchende und auch für das Forum selbst engagiert haben. Ich bin weiterhin für euch erreichbar unter tti(bei)pcwelt.de.
    Information ausblenden

Ernsthaftes Prob mit Phoenix bios

Dieses Thema im Forum "CPU, BIOS & Motherboards, RAM" wurde erstellt von Chriwi, 13. Februar 2005.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Chriwi

    Chriwi ROM

    Ich hab auf nem shuttle AK31 mainboard nen falsches bios geflashed, und brauche dringend hilfe, denn:
    der bilschirm wird nicht aus dem standby-modus geholt, trotz mehrmaligem cmos reset und einigen versuchen, mit einer dos-startdiskette den rechner wieder ans laufen zu kriegen.
    erst hat er einen langen und zwei ganz kurze pieptöne von sich gegeben, jetzt macht er nur noch einen, nach dem ich einfach mal alles ab-, und wieder angeschlossen hab, und einen ander ram eingesetzt hab :aua:

    wie gesagt, ich brauche dringend hilfe, kann ich vielleicht eine andere startdisk ertellen, oder so?

    edit: bin mir nicht mehr ganz so sicher, ob das mb award, oder phoenix bios hat
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen