Erweiterung für Firefox

Dieses Thema im Forum "Browser" wurde erstellt von PhonxXx, 3. März 2006.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. PhonxXx

    PhonxXx Kbyte

    Registriert seit:
    3. September 2005
    Beiträge:
    174
    hallo
    ich benutze den Firefox.
    ich suche eine kostenlose Erweiterung um einstellen zu können, dass Firefox nach einer eingestellten Zeit die Internetseite automatisch aktualisiert. Ich hab das schon gegooglet ;) aber bisher war jede Erweiterung nicht kompatibel mit meiner Firefox version.
    ich glaube ich hab die aktuellste Version (1.7) vn Firefox

    ich hoffe auf Hilfe und bedanke mich im Voraus :D

    mfg PhonxXx
     
  2. pcinfarkt

    pcinfarkt Viertel Gigabyte

    Registriert seit:
    19. August 2004
    Beiträge:
    4.096
  3. PhonxXx

    PhonxXx Kbyte

    Registriert seit:
    3. September 2005
    Beiträge:
    174
    hehe k ^^
    dann werde ich wohl diese version haben :)

    vielen dank das versuche ich mal
     
  4. Nevok

    Nevok Ganzes Gigabyte

    Registriert seit:
    3. Oktober 2002
    Beiträge:
    12.196
    Welche Firefox-Version du hast, erfährst du, wenn du auf "Hilfe" und dann auf "Über Mozilla Firefox" klickst. ;)

    Nicht, das es am Ende Version 1.0.7 ist... :baeh:

    Gruß
    Nevok
     
  5. pcinfarkt

    pcinfarkt Viertel Gigabyte

    Registriert seit:
    19. August 2004
    Beiträge:
    4.096
    Ja und wenn; ist auch nicht so schlimm. Auf der angegebenen Downloadseite steht auch noch die Version 0.6.1. Und diese ist mit Fx 1.0.x lauffähig:) . Hier Fx 1.0.7.:
    http://img447.imageshack.us/img447/1782/bf11297fj.png
     
  6. Nevok

    Nevok Ganzes Gigabyte

    Registriert seit:
    3. Oktober 2002
    Beiträge:
    12.196
    @ pcinfarkt

    Mir gings mehr um die Sicherheit. In Firefox 1.5.0.1 sind doch Sicherheitslücken geschlossen worden, die in Version 1.0.7 noch offen sind, oder bin ich da im Irrtum?

    Gruß
    Nevok
     
  7. pcinfarkt

    pcinfarkt Viertel Gigabyte

    Registriert seit:
    19. August 2004
    Beiträge:
    4.096
    Nun, dieser Aspekt ging aus Deinem Post #4 für mich nicht ganz eindeutig hervor; zumal die Empfehlung wohl schon im Beitrag #2 ausgesprochen war.

    Zu Deinem Zitat. Möglw. bist Du schon über Fx angegriffen wurden. Mir ist 1-ne bekannt. Und die ist wohl mit Fx 1.0.8 geschlossen. Firefox 1.0.7. ist eine ausgelieferte Version und mir ist nicht bekannt, dass hierzu offiziell der Support eingestellt wurde.
     
  8. Nevok

    Nevok Ganzes Gigabyte

    Registriert seit:
    3. Oktober 2002
    Beiträge:
    12.196
    Nein, bin ich bisher nicht. :bet:

    Ist ja letztenendes auch wurscht, welche Firefox-Version er hat, hauptsache ist, er hält sie immer auf dem aktuellsten Stand.

    Gruß
    Nevok
     
  9. pcinfarkt

    pcinfarkt Viertel Gigabyte

    Registriert seit:
    19. August 2004
    Beiträge:
    4.096
    Ich hatte das hier :ironie: vergessen. Vllt. hat auch Dein :bet: geholfen. Nochmal :ironie:!
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen