Erweiterungen werden nicht installiert

Dieses Thema im Forum "Browser" wurde erstellt von wolfster, 28. Januar 2006.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. wolfster

    wolfster Byte

    Registriert seit:
    24. Mai 2005
    Beiträge:
    10
    Habe den FF1.5 komplett neu aufgesetzt (einschl. neuem Profil)
    Erweiterungen einzeln neu heruntergeladen - aber sie werden nach Neustart nicht installiert - es steht immmer "xxx wird beim nächsten Start von FF installiert" im Erweiertungen-Fenster. Es sind alles 1.5 kompatible Extensions,
    "xpinstall.enabled" (about:config) ist auf true gesetzt, alle Webseiten ist ads Installieren von Extensions erlaubt. Ein Klick im Erweiterungen-Ffenster auf "Updaten" zeigt keine Reaktion.
    Browsen selber geht einwandfrei.
    Bei meinen anderen PCs habe ich damit kein Problem.


    Irgend welche Ideen?

    Matthias
     
  2. pcinfarkt

    pcinfarkt Viertel Gigabyte

    Registriert seit:
    19. August 2004
    Beiträge:
    4.096
    Den Seiten ist das Installieren erlaubt? Das 1.5-Profil ist neuangelegt? Andere Einstellungen werden nicht vergessen?

    Wenn dem so ist, dann schliesse den Fuchs. Gehe in Dein Profil. Benenne dort die Datei extensions.cache um in _extensions.cache.ALT und die Datei extensions.rdf um in _extensions.rdf.ALT.

    Starte den Fuchs und versuche nochmals die Extension - Installation.
     
  3. wolfster

    wolfster Byte

    Registriert seit:
    24. Mai 2005
    Beiträge:
    10
    @pcinfarkt

    OK, hab ich so gemacht, aber negativ, gleiches Verhalten wie oben beschrieben (xxx werden beim nächsten Start ...).

    Ext. sind sauber runtergeladen, werden aber einfach nicht vom FF installiert. Was ist hier los bei dem PC?

    Matthias , :confused:

    PS: Fuchs deinstalliert, ditp Profil, dann erneut installiert => immer noch das gleiche Problem
     
  4. pcinfarkt

    pcinfarkt Viertel Gigabyte

    Registriert seit:
    19. August 2004
    Beiträge:
    4.096
    Ich habe eine Frage zu Deiner angedeuteten Fehlermeldung. Stehen diese von Dir gewünschten Extension bereits in Extensionmanager (-fenster) und sind ggf. "grau"?
     
  5. pcinfarkt

    pcinfarkt Viertel Gigabyte

    Registriert seit:
    19. August 2004
    Beiträge:
    4.096
    Ich denke: Nichts!

    Gut. Auf meine Frage aus #4 wäre schon eine "Ja" oder 'Nein" für mich (in der Ferne:) ) wichtig gewesen. Irgendwo scheint ein Knoten zu sein und wir sehen ihn nicht. Aber aus Deinen Beiträgen lese ich auch, dass Du weißt, wovon Du redest!

    Vllt. so herum. Was ist das für ein Fx 1.5 den Du nutzt? Nennt mal die Downloadseite!

    Welche Extension (mit Vers.-angabe) möchtest Du installieren? Und hast Du schon Extension in diesem Fuchs installiert; welche?

    Du schaffst das!
     
  6. wolfster

    wolfster Byte

    Registriert seit:
    24. Mai 2005
    Beiträge:
    10
    Hi pcinfarkt,

    also, die Ext. stehen alle im Erweiterungenfenster, sind aber nicht grau, sondern mit dem Standard-Logo (Puzzle) versehen. Ein Verzeichnis "Staged-xpis" ist angelegt und die entsprechenden kryptischen Bezeichnungen stehen darin.

    Downloadseite war die offizielle Mozilla-Page, habe diese .exe schon auf meinem Notebok installiert, hier läuft alles einwandfrei!

    Auf dem problematischen Fuchs konnte ich noch keine eine Ext installieren. Installieren wollte ich zum Test mal den a. Flashgot und Tabbrowser Präfenzen.

    Neue Ideen?

    Matthias
     
  7. pcinfarkt

    pcinfarkt Viertel Gigabyte

    Registriert seit:
    19. August 2004
    Beiträge:
    4.096
    Danke für die Auskünfte!

    D.h., in Deinem Problemfuchs ist noch keine Extension installiert! Download Mozilla sollte auch passen! Gibt es auf Deinem Rechner hintergründig laufende Scanner?
     
  8. wolfster

    wolfster Byte

    Registriert seit:
    24. Mai 2005
    Beiträge:
    10
    Als scanner läuft nur ein AntiVir (version 7.0). Diese Version ist ja relativ neu - aber der hat bisher auch nicht gemeckert.
     
  9. pcinfarkt

    pcinfarkt Viertel Gigabyte

    Registriert seit:
    19. August 2004
    Beiträge:
    4.096
    Ich kenne AntiVir nicht, habe aber verschiedendlich von Problemen, die es mit der Vers. 7.0 geben kann, gelesen. Um dieses Programm als Ursache auszuschliessen, deaktiviere es für die Installation einer herunter geladenen Extension (Datei öffnen, od. platziert im Profilverzeichnis \extensions) dieses AntiVir komplett!
     
  10. wolfster

    wolfster Byte

    Registriert seit:
    24. Mai 2005
    Beiträge:
    10
    Auch das deaktivieren von AntiVir habe ich jetzt ausprobiert: auch nix. Auf einem anderen PC mit AntiVir 7.0 ging das Runterladen und anschl. Installieren einer neuen Ext. einwandfrei.
    Vielleicht sollte ich über ein Neuaufsetzen des PCs nachdenken...

    Matthias :mad:
     
  11. pcinfarkt

    pcinfarkt Viertel Gigabyte

    Registriert seit:
    19. August 2004
    Beiträge:
    4.096
    Also, wenn es schon so weit ist:) , dann kannst Du trotz der Bemerkung im Eröffnungsbeitrag auch noch schnell ein neues Profil anlegen. Dazu starte Fx mit dem Profilmanager (Verknüpfung und " -p") oder gehe gleich bei geschlossenem Fuchs in Deinen Profilordner und benenne unterhalb \Mozilla den Ordner \Firefox um in \_ALT_Firefox. Starte Fx. Letzter Test der Extension - Installation. Sollte das (schon fast wider Erwarten) klappen, kannst Du Dir Deine User - Dateien immernoch aus dem vorhandenen Altprofil holen!
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen