1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden

ES1373 Sound Treiber fehlerhaft!

Dieses Thema im Forum "CPU, BIOS & Motherboards, RAM" wurde erstellt von MysticNight, 23. Juli 2003.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. MysticNight

    MysticNight Byte

    Registriert seit:
    30. Mai 2003
    Beiträge:
    102
    Halloo!

    Ich habe auf meinem MoBo MSI- Microstar MS6156 Ver: 1.0BX7 einen Soundchip onboard. Habe herausgefunden, dass dafür der ES1371/73 Sound Treiber ideal sein soll.

    Bin nun auf die MSI- Seite im Downloadbereich auf diesen Treiber gestoßen, und jetzt hab ich das Problem, dass 3 Treiber im Inst- Paket nicht vorhanden sind.

    Während der Inst nehme ich schon die Häkchen für "SoundoLE", "Wave- Studio" und "Creative Multimedia Decks" raus, und später fehlen dann:

    eapci2m.ecw
    eapci4m.ecw
    eapci8m.ecw

    Da ich sie nicht finden kann, überspringe ich also die drei, tja und seitdem springt mich jedes Mal beim Hochfahren die Meldung:

    The Sound Blaster AudioPCI 128 driver cannot load MIDI Waveset. MIDI playbaxk has been disabled.

    Aber die Soundwiedergabe funzt reibungslos. Hat jemand eine Idee, was ich falsch gemacht haben könnte? Ich möchte diese Meldung nicht haben!

    Gruß Nadine
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen