1. Liebe Forumsgemeinde,

    aufgrund der Bestimmungen, die sich aus der DSGVO ergeben, müssten umfangreiche Anpassungen am Forum vorgenommen werden, die sich für uns nicht wirtschaftlich abbilden lassen. Daher haben wir uns entschlossen, das Forum in seiner aktuellen Form zu archivieren und online bereit zu stellen, jedoch keine Neuanmeldungen oder neuen Kommentare mehr zuzulassen. So ist sichergestellt, dass das gesammelte Wissen nicht verloren geht, und wir die Seite dennoch DSGVO-konform zur Verfügung stellen können.
    Dies wird in den nächsten Tagen umgesetzt.

    Ich danke allen, die sich in den letzten Jahren für Hilfesuchende und auch für das Forum selbst engagiert haben. Ich bin weiterhin für euch erreichbar unter tti(bei)pcwelt.de.
    Information ausblenden

Ethereal unter suse 8.0

Dieses Thema im Forum "Linux-Distributionen" wurde erstellt von mich a el, 18. September 2002.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. mich a el

    mich a el Byte

    Hallo,

    wenn ich den Capture unter ethereal starte nachdem ich ein interface (eth1) eingetragen habe, bekomme ich die Fehlermeldung, das es das interface entweder nicht gibt, oder ich keine berechtigung habe.
    Das interface gibt es. die Meldung kommt auch als root.
    wie kann ich vorgehen, ist euch ein bug bekannt?
     
  2. wickey

    wickey Megabyte

    Nein, habe keine Rechte geändert. Funktioniert mittels

    kdesu ethereal

    als root (normaler User brauchts eh ned)

    Mit Capture - Start - Eingabe des Interfaces und OK klicken, läuft es einwandfrei.

    Als User bekomme ich folgende Fehlermeldung:

    The capture session could not be initiated (socket: Die Operation ist nicht erlaubt). Please check to make sure you have sufficient permissions, and that you have proper interface or pipe specified.

    grüße wickey
     
  3. mich a el

    mich a el Byte

    ja, klar. das eth1 ist das lan interface um das es geht. das bestätigt auch ipconfig... das ist ja das problem.
    hast du die rechte geändert oder ethereal einfach gestartet, capture, ethX eingegeben und es rennt?
     
  4. wickey

    wickey Megabyte

    Habe ebenfalls SuSE 8.0 und ethereal Version 0.9.6 die dabei war und keinerlei Probleme damit.

    Bist Du sicher, dass es das interface eth1 gibt (mit ifconfig nachsehen ob aktiv)

    grüße wickey
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen