Excel 2000 : Zellen definieren...

Dieses Thema im Forum "Office-Programme" wurde erstellt von dummerl, 2. Dezember 2001.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. dummerl

    dummerl Kbyte

    Registriert seit:
    11. April 2001
    Beiträge:
    261
    Hallo!

    Ich habe eine Spalte mit einer Reihe von Zahlen und möchte in der Spalte
    daneben die entsprechenden Noten (1-6) erhalten.

    Bsp.: steht in einer Zelle der Spalte 1 die Zahl 45 soll in derZelle der Spalte 2 die Note 5 als Zahl erscheinen.
    Da die Bewertung z.B. 30-46 die Note 5 ergibt.
    Wäre die Zahl 47 sollte also entsprechend die Note 4 in der Spalte 2 erscheinen.

    Dachte zuerst an die bedingte Formatierung, die läßt jedoch nur bis zu drei Formatierungen zu.

    Müßte ich jetzt die WENN DANN - Funktion anwenden oder geht es noch einfacher ???

    P.S: insgesamt habe ich also 6 Zahlenbereiche für die Noten 1-6 .

    Gruß
    dummerl
     
  2. dummerl

    dummerl Kbyte

    Registriert seit:
    11. April 2001
    Beiträge:
    261
    Hallo,

    mein Dankeschön noch :)
    auch für die schnelle Hilfe

    gruß
    dummerl
     
  3. 1995

    1995 Kbyte

    Registriert seit:
    20. November 2000
    Beiträge:
    128
    In A1:A6 stehen die Punktzahlen (aufsteigend), ab denen die Noten B1:B6 (6 bis 1) erreicht werden.
    Wenn in D1 die erreichte Punktezahl steht, erscheint in E1 mit der Formel
    "=SVERWEIS(D1;$A$1:$B$6;2)" die erreichte Note.
    Nach Ihren Angaben müsste in A1 0 und in B1 6, in A2 30 und in B2 5, in A3 47 und in B3 4, ... stehen.
    Sie können dem Bereich A1:B6 aber auch einen Namen (z.B. "Notenpunkte") geben:
    Bereich A1:B6 markieren, dann Einfügen > Namen > Festlegen ... > Namen in der Arbeitsmappe: Notenpunkte > OK.
    Dann lautet die Formel "=SVERWEIS(D1;Notenpunkte;2)".

    mfg Fritz Weinel
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen