1. Liebe Forumsgemeinde,

    aufgrund der Bestimmungen, die sich aus der DSGVO ergeben, müssten umfangreiche Anpassungen am Forum vorgenommen werden, die sich für uns nicht wirtschaftlich abbilden lassen. Daher haben wir uns entschlossen, das Forum in seiner aktuellen Form zu archivieren und online bereit zu stellen, jedoch keine Neuanmeldungen oder neuen Kommentare mehr zuzulassen. So ist sichergestellt, dass das gesammelte Wissen nicht verloren geht, und wir die Seite dennoch DSGVO-konform zur Verfügung stellen können.
    Dies wird in den nächsten Tagen umgesetzt.

    Ich danke allen, die sich in den letzten Jahren für Hilfesuchende und auch für das Forum selbst engagiert haben. Ich bin weiterhin für euch erreichbar unter tti(bei)pcwelt.de.
    Information ausblenden

EXCEL 2002 - Formel

Dieses Thema im Forum "Office-Programme" wurde erstellt von R2-D2, 12. April 2005.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. R2-D2

    R2-D2 Byte

    Ich benötige eine Formel die zum Ziel hat, aus einer Spalte "Text-String" ein Leerzeichen raus zu schneide. Vorher "1234567 890" Nachher "1234567890" Das Ziel kann in einer neuen Spalte sein
    Danke!! :) .
     
  2. Geertakw

    Geertakw Kbyte

    Hi

    =WENN(NICHT(ISTFEHLER(FINDEN(" ";A1)));LINKS(A1;FINDEN(" ";A1)-1) & TEIL(A1;FINDEN(" ";A1)+1;20);A1)

    Entfernt das erste Leerzeichen aus einer Zeichenkette - wenn die Textlänge größer ist, die 20 durch eine entsprechende Zahl ersetzen.

    HTH
    Geert
     
  3. R2-D2

    R2-D2 Byte

    Hallo,

    Danke für die Formel, aber geht nicht auch die Formel =wechseln(A1;" ";"") ?
    :cool:
     
  4. Geertakw

    Geertakw Kbyte

    Hi

    Kann sein - aber was verlangt man, wenn ich ein Problem - nicht mein Problem - in 90 sec lösen soll?
    Stoppel es zusammen - wenn's läuft, raus damit!
    :D

    Deert
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen