Excel 2003 Summe bei Beachtung von 2 Bedingungen

Dieses Thema im Forum "Office-Programme" wurde erstellt von ernie&bert, 17. Februar 2005.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. ernie&bert

    ernie&bert ROM

    Registriert seit:
    17. Februar 2005
    Beiträge:
    2
    Hi,
    ich weiss die Frage wurde bestimmt schon 1000 mal besprochen und beantwortet, aber irgendwie klappen alle Lösungen bei mir nicht, obs an Excel 2003 liegt?

    Also mein Problem ist, habe eine Tabelle mit

    Art-Nr_______Datum_________Menge
    __2________01.03.04___________4
    __1________02.04.04___________1
    __2________09.03.04___________9
    __2________03.07.04___________2

    Ich würde jetzt gerne die Summe der Menge aller Art-Nr 2 mit dem Monat März haben.

    kann mir jemand die Formel aufschreiben. Wäre echt super nett und wichtig
    Ciao Thomas
     
  2. kn

    kn Byte

    Registriert seit:
    2. März 2003
    Beiträge:
    80
    Hi,
    eine Moeglichkeit ist die Formel ueber den Funktionsassistenten einzugen.
    Fuer eine fiktive Tadelle lautet die Formel:
    {=SUMME(WENN($A$7:$A$11=2;WENN($B$7:$B$11>=DATWERT("01.03.2003");WENN($B$7:$B$11<=DATWERT("31.03.2004");$C$7:$C$11;0);0);0))}

    Du kannst die Formel (Bereich) entsprechend Deiner Tabelle anpassen.
    Achte bitte darauf, dass es sich um eine Array Formel handelt, die mit Umschalt+Strg.+ Enter eingegeben werden muss, Excel setzt die komplette Formel dann in geschweifte Klammern!
    Gruss
    kn
     
  3. ernie&bert

    ernie&bert ROM

    Registriert seit:
    17. Februar 2005
    Beiträge:
    2
    Danke,
    hat funktionier! Super!
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen