Excel: Addieren "Nichtleerer Zellen"

Dieses Thema im Forum "Office-Programme" wurde erstellt von Yancy11, 23. November 2003.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Yancy11

    Yancy11 Byte

    Registriert seit:
    22. Januar 2003
    Beiträge:
    114
    Addieren "Nichtleerer Zellen"
    Beispiel:
    Ich möchte die Zellen a1-a5 addieren und das Ergebnis in a6 ausgeben.
    Die Zellen dürfen alle natürlichen Zahlen enthalten, auch die ?0?.
    Aber keine der Zellen darf ?leer? sein. Sonst muss auch a6 ?leer? bleiben.
    Es muss also in jeder Zelle eine Eingabe erfolgt sein, sonst wird kein Ergebnis ausgegeben.
    Vielen Dank für eure Hilfe schon vorab
    Gruß Yancy
     
  2. 1995

    1995 Kbyte

    Registriert seit:
    20. November 2000
    Beiträge:
    128
    =WENN(ZÄHLENWENN(A1:A5;"")=0;SUMME(A1:A5) ;"")

    mfg Fritz Weinel
     
  3. Yancy11

    Yancy11 Byte

    Registriert seit:
    22. Januar 2003
    Beiträge:
    114
    Jawoll,
    genau so hab ich's gebraucht. Hatte den Weg auch so ungefähr, hab mich aber mit der Klammer (ZÄHLENWENN) etwas verdaddelt. Besten Dank für deine Hilfe
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen