Excel: Anzahl Zellen mit gleichem Inhalt

Dieses Thema im Forum "Office-Programme" wurde erstellt von FrankMas, 15. Dezember 2001.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. FrankMas

    FrankMas Byte

    Gibt es in Excel eine Formel oder Funktion, mit der man die Anzahl von Zellen mit gleichem Inhalt (sowohl Text als auch Zahl) in einem bestimmten Bereich ermitteln kann?
     
  2. 1995

    1995 Kbyte

    Zellen im Bereich A1 bis G15 mit gleichem Text (z.B. xyz): =ZÄHLENWENN(A1:G15;"xyz")
    Zellen im Bereich A1 bis G15 mit gleichen Zahlen (z.B. 456): =ZÄHLENWENN(A1:G17;456)

    Wenn über Einfügen > Namen > Festlegen... dem Bereich A1 bis G15 ein Name gegeben wurde (z.B. Suchbereich), dann heißt die Formel =ZÄHLENWENN(Suchbereich;"xyz") bzw. =ZÄHLENWENN(Suchbereich;456)

    mfg Fritz Weinel
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen