Excel: bed. Formatierung ganze Zeile markieren

Dieses Thema im Forum "Office-Programme" wurde erstellt von jfi, 16. Juni 2005.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. jfi

    jfi ROM

    Registriert seit:
    16. Juni 2005
    Beiträge:
    5
    Hallo,

    ich brauche Hilfe zum Thema bedingte Formatierung:

    Ich hab eine Excel-Tabelle, in der Inhalte verschiedener Ordner aufgelistet sind. Die einzelen Ordner sind durchnumeriert.
    Nun möchte ich zur besseren Übersicht, die Zeilen von ungeraden Ordnernummer farbig hinterlegen.

    Hab es mit bedingter Formatierung versucht, aber nicht hin bekommen.

    Vielen Dank für die Hilfe!!!

    jfi
     
  2. juelobe

    juelobe Kbyte

    Registriert seit:
    19. Oktober 2004
    Beiträge:
    249
    Hallo,

    versuch es mit einer Hilfsspalte, die du dann ausblenden kannst.

    Angenommen von A2 bis A11 stehen die Zahlen 1-10 (Deine Ordnernummern).

    Schritt 1: mach eine Hilfspalte mit der Formel: =WENN(REST(A2;2)>0,5;1;0). Diese kopierst Du nach unten (nach Anzahl der Ordner)

    Schritt 2: in Spalte A2 fügst Du folgende bedingte Formatierung ein: Formel ist =B2>0 dann gewünschte Hintergrundfarbe (z.b. ROT) wählen, Fertig.
    Anmerkung: B2 steht in diesem Bsp. für meine Hilfsspalte. Muss dann für deine Datei angepasst werden.

    Schritt 3: Spalte A2 markieren, Format übertragen wählen (Pinselsymbol) und alle anderen Spalten darunter markieren.

    Gruß
    juelobe
     
  3. jfi

    jfi ROM

    Registriert seit:
    16. Juni 2005
    Beiträge:
    5
    Danke für deine Antwort.
    Leider ist das nicht die passende Lösung, für mein Problem.
    Mein Fehler: Hab vergessen zu sagen dass jeder Ordner unterschiedlich viele Einträge hat.

    Bsp:
    Z1 - Eintrag01 - Ordner1
    Z2 - Eintrag02 - Ordner1
    Z3 - Eintrag03 - Ordner1
    Z4 - Eintrag04 - Ordner2 *
    Z5 - Eintrag05 - Ordner2 *
    Z6 - Eintrag06 - Ordner3
    Z7 - Eintrag07 - Ordner4 *

    * Alle Einträge in "Ordner2" und "Ordner4" sollen also eingefärbt werden.

    Ich hoffe, man kann verstehen, was ich meine!!! :)
     
  4. juelobe

    juelobe Kbyte

    Registriert seit:
    19. Oktober 2004
    Beiträge:
    249
    Es funktioniert trotzdem. Als erstes schlage ich vor, dass Du nicht "Ordner1" ect. schreibst, sondern das Wort Ordner als Spaltenüberschrift hernimmst.
    Danach kannst Du meine Formeln wieder anpassen. Die Hilfsspalte wie gesagt, und die bedingte Formatierung legst Du auf die Spalten mit dem Inhalt "Eintrag01" usw.

    Zeile - Eintrag -Ordner- Hiflspalte
    Z1 - Eintrag01 - 1 - =WENN(REST(B1;2)>0,5;1;0)
    Z2 - Eintrag02 - 1 - =WENN(REST(B2;2)>0,5;1;0)
    Z3 - Eintrag03 - 1 - ...
    Z4 - Eintrag04 - 2 - ...
    Z5 - Eintrag05 - 2 -
    Z6 - Eintrag06 - 3 -
    Z7 - Eintrag07 - 4 -

    auf die Spalten A1 kommt diese bed. Formatierung: Formel ist =B1>0 dann gewünschte Hintergrundfarbe (z.b. ROT) --> Format von A1 bis A7 übertragen, Fertig.

    Gruß
    juelobe
     
  5. jfi

    jfi ROM

    Registriert seit:
    16. Juni 2005
    Beiträge:
    5
    Super!!! :jump: :jump: :jump:

    Hat geklappt!!!

    Danke schön für die schnelle Hilfe!!!
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen