Excel-Formel

Dieses Thema im Forum "Office-Programme" wurde erstellt von carole, 30. Mai 2002.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. carole

    carole ROM

    Registriert seit:
    30. Mai 2002
    Beiträge:
    1
    hallo, habe einige probleme mit einer excel-formel. kann mir jemand einen tipp geben? es geht um folgendes
    habe diese formel eingegeben (excel 97)
    =WENN(C2>1700;C2-1700*100;0)
    C4 = 1750
    H5 = Resultat sollte 1750-1700*100 sein d.h. 5000
    es gibt mir aber an -168250
    was mache ich falsch? :-(
    bin um jeden tipp dankbar
    grüsse
     
  2. mike28

    mike28 Byte

    Registriert seit:
    30. Mai 2002
    Beiträge:
    14
    Hi - und guten abend,
    hab es gerade mal probiert. Bei mir funktioniert Deine Formel richtig.
    Kannst Du evl. Tabellenausschnitt - mit Formel - mailen ?
    Gruss Xaver
     
  3. strgaltdel

    strgaltdel Halbes Megabyte

    Registriert seit:
    23. April 2002
    Beiträge:
    562
    Hallo,
    Du muß das C2-1700 in Klammern setzten, denn Excel rechnet nach der Punkt vor Strich Regel. (Wie es auch richtig ist)

    Gruß
    Bert
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen