Excel Formel

Dieses Thema im Forum "Software allgemein" wurde erstellt von Apollo33, 27. November 2002.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Apollo33

    Apollo33 Kbyte

    Registriert seit:
    15. Juli 2001
    Beiträge:
    200
    Ich suche eine Formel mit der es bestimmte Zellen zuadieren
    z.B.
    =summe(B1:B7) wenn die zelle c1 7 ist.
    =summe(B1:B8) wenn die zelle c1 8 ist. usw.

    Kennt jemand die Formel.

    Vielen Dank an ALLE!
     
  2. Apollo33

    Apollo33 Kbyte

    Registriert seit:
    15. Juli 2001
    Beiträge:
    200
    Hey kazhar!!!
    Vielen Dank für deine Hilfe!!!
     
  3. Hrhon

    Hrhon Byte

    Registriert seit:
    21. Oktober 2002
    Beiträge:
    56
    Es geht auch so :)

    =WENN(C1=7;SUMME(B1:B7);WENN(C1=8;SUMME(B1:B8);0))
    [Diese Nachricht wurde von Hrhon am 28.11.2002 | 08:26 geändert.]
     
  4. kazhar

    kazhar Viertel Gigabyte

    Registriert seit:
    21. Juni 2001
    Beiträge:
    4.420
    =summe(B1:INDIREKT(ADRESSE(C1;2)))
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen