1. Liebe Forumsgemeinde,

    aufgrund der Bestimmungen, die sich aus der DSGVO ergeben, müssten umfangreiche Anpassungen am Forum vorgenommen werden, die sich für uns nicht wirtschaftlich abbilden lassen. Daher haben wir uns entschlossen, das Forum in seiner aktuellen Form zu archivieren und online bereit zu stellen, jedoch keine Neuanmeldungen oder neuen Kommentare mehr zuzulassen. So ist sichergestellt, dass das gesammelte Wissen nicht verloren geht, und wir die Seite dennoch DSGVO-konform zur Verfügung stellen können.
    Dies wird in den nächsten Tagen umgesetzt.

    Ich danke allen, die sich in den letzten Jahren für Hilfesuchende und auch für das Forum selbst engagiert haben. Ich bin weiterhin für euch erreichbar unter tti(bei)pcwelt.de.
    Information ausblenden

Excel Formel

Dieses Thema im Forum "Software allgemein" wurde erstellt von Apollo33, 27. November 2002.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Apollo33

    Apollo33 Kbyte

    Ich suche eine Formel mit der es bestimmte Zellen zuadieren
    z.B.
    =summe(B1:B7) wenn die zelle c1 7 ist.
    =summe(B1:B8) wenn die zelle c1 8 ist. usw.

    Kennt jemand die Formel.

    Vielen Dank an ALLE!
     
  2. Apollo33

    Apollo33 Kbyte

    Hey kazhar!!!
    Vielen Dank für deine Hilfe!!!
     
  3. Hrhon

    Hrhon Byte

    Es geht auch so :)

    =WENN(C1=7;SUMME(B1:B7);WENN(C1=8;SUMME(B1:B8);0))
    [Diese Nachricht wurde von Hrhon am 28.11.2002 | 08:26 geändert.]
     
  4. kazhar

    kazhar Viertel Gigabyte

    =summe(B1:INDIREKT(ADRESSE(C1;2)))
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen