1. Liebe Forumsgemeinde,

    aufgrund der Bestimmungen, die sich aus der DSGVO ergeben, müssten umfangreiche Anpassungen am Forum vorgenommen werden, die sich für uns nicht wirtschaftlich abbilden lassen. Daher haben wir uns entschlossen, das Forum in seiner aktuellen Form zu archivieren und online bereit zu stellen, jedoch keine Neuanmeldungen oder neuen Kommentare mehr zuzulassen. So ist sichergestellt, dass das gesammelte Wissen nicht verloren geht, und wir die Seite dennoch DSGVO-konform zur Verfügung stellen können.
    Dies wird in den nächsten Tagen umgesetzt.

    Ich danke allen, die sich in den letzten Jahren für Hilfesuchende und auch für das Forum selbst engagiert haben. Ich bin weiterhin für euch erreichbar unter tti(bei)pcwelt.de.
    Information ausblenden

Excel Minuten von Uhrzeit subtrahieren

Dieses Thema im Forum "Office-Programme" wurde erstellt von helples, 23. Februar 2005.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. helples

    helples ROM

    Hallo,

    ich habe ein ganz dringendes Problem: :aua:

    Ich habe in Excel eine Art "Bus-Fahrplan" erstellt. Mit verschiedenen Buslinien in Form von Zahlen. Es gibt eine Ankunfts- und Abfahrtszeit und verschiedene Haltestellen.

    1. Wie kann ich einrichten, dass Linie 2 immer zur Haltestelle "Bahnhof" fährt und Linie 370 immer nur "Krankenhaus" und Linie 42 immer nur "Zoo", usw.?
    Mit =Wenn(A1=2;"Bahnhof")??? Wenn man das dann aber in die ganze Spalte so durchzieht, funktioniert die nächste Formel =Wenn(A2=370;"Krankenhaus") nicht, bzw. mit Fehler oder überschreibt das erste...


    2. Wie kann ich von der Ankunftszeit diverse Minuten seit der Abfahrt abziehen?
    Mit =Wenn(A1=2;B1-5)??? da kommen bei mir immer nur negative Zahlen raus, und wenn ich die in Uhrzeit umwandele, kommt immer 0:00 raus.

    Vielen Dank!
     
  2. MIKAPet

    MIKAPet Kbyte

    Hallo helples,

    Zu 1: =WENN(A1=2;"Bahnhof";WENN(A1=370;"Krankenhaus";WENN(A1=42;"Zoo";"")))

    (Wenn ich mich nicht irre, dann kannst du die wenn-Funktion max. 7 mal verschachteln)

    Zu 2:
    =WENN(A1=2;B1-5/1440;"")
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen