Excel Problem

Dieses Thema im Forum "Office-Programme" wurde erstellt von werderinho, 10. Juni 2004.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. werderinho

    werderinho Byte

    Registriert seit:
    7. Juli 2002
    Beiträge:
    8
    Folgende Problemstellung:

    Angenommen man hat Feld A und Feld B.
    Feld A ist leer und in Feld B steht eine 0.

    Sobald jetzt irgendeine Zahl in Feld A eingetragen wird, soll Feld B auf 1 gesetzt werden. (Dabei MUSS es egal sein ob man in feld A eine 1, eine 6 oder eine 0 einsetzt.

    Solange die zahl aus Feld A größer als 0 ist ist das ja alles kein Problem. Doch was mache ich, wenn ich in Feld A eine 0 eintragen muss. Wie sage ich Excel dann, dass Feld B auf 1 gesetzt werden muss.

    Ich kann dann ja nicht mehr sagen "Wenn Feld A > 0, dann Feld B = 1"
    Und wenn ich sage "Wenn Feld A = 0, dann Feld B = 1", dann setzt Excel Feld B auch schon auf 1 wenn Feld A noch leer ist. Und das darf nicht passieren.

    Und deshalb meine Frage ob man irgendwie ein leeres Feld von einem Feld mit einer 0 unterscheiden kann???
     
  2. Gast

    Gast Guest

    Ja: =WENN(A1="";0;1) ;)
     
  3. werderinho

    werderinho Byte

    Registriert seit:
    7. Juli 2002
    Beiträge:
    8
    Danke.

    Nächstes Problem :rolleyes: :

    Ich mache gerade nen Spielplan für die Europameisterschaft. dafür habe ich auch das oben stehenden gebarucht. Und zwar sollen die eingtragenen Ergbenissen automatisch in eine tabelle eingetragen werden. Das hab iich auch schon alles fertig. Es gint nur ein (großes) Problem. Die Tabelle lässt sich einfach nicht sortieren. Wenn ich die Zahlen der Tabelle jedoch alle manuell eingebe und nicht automtisch eintragen lasse, klappt das sortieren. :aua: Wie kommt das?

    Die ganze Mühe kann doch nicht umsonst gewesen sein. Sitze da schon den ganzen Tag dran. Und wenn ich die tabelle jetzt doch manuell eingeben muss hätte ich mir das ganze auch sparen können. Also, bitte hilf mir!
     
  4. Gast

    Gast Guest

Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen