Excel Windows Arbeitsspeicher

Dieses Thema im Forum "Windows NT / 95 / 98 / 2000 / ME" wurde erstellt von patmos, 28. September 2002.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. patmos

    patmos ROM

    Registriert seit:
    28. September 2002
    Beiträge:
    1
    Mein Problem habe ich unten ausfuehrlich beschrieben. Es waere supernett, wenn sich jemand von der Laenge des Textes nicht abschrecken lassen wuerde...

    1. Excel stuerzt beim Programmaufruf ab, und mit ihm der ganze PC. Dabei
    wird bei Excel zunaechst das kleine Fenster mit Programmname, Version etc.
    angezeigt, das vor dem eigentlichen Programmfenster erscheint. Danach erscheint
    dann eine der drei Fehlermeldungen:
    - "Das System ist ausgelastet."
    - "Zu wenig Arbeitsspeicher"
    - "Es sind bedenklich wenige Systemressourcen vorhanden." (diese am
    haeufigsten)
    2. Das Problem mit dem Arbeitsspeicher erscheint mir unglaubwuerdig. Laut
    diversen Programmen, die den Grad der Auslastung anzeigen, liegt der Anteil
    freien Speichers vor Programmstart jeweils zwischen 70 und 80 Prozent. Fuer
    virtuellen Speicher ist genug Platz: ca. 5 Gigabyte auf der einen Partition, ca.
    1,2 GB auf der anderen. Ich habe auch schon provokativ viele Programme ausser
    Excel (Netscape, Word, E-Mail-Programm, Vokabelprogramm) gestartet und dabei
    viele Dateien geoeffnet: es kam nie zum Systemabsturz.
    3. Scandisk (habe ich einmal komplett laufen gelassen) meldet in der Datei,
    in die verlorene Dateifragmente geschrieben werden, dass verlorene
    Dateifragmente aus folgenden Dateien stammen:
    - c:/programme/excel/office/excel.exe
    - c:/programme/excel/office/mso97.dll
    - c:/programme/excel/office/xlintl32.dll
    - c:/programme/excel/office/mso7deu.dll
    - c:/programme/excel/office/xl87.dll
    - c:/programme/excel/office/xl8409.dll
    - c:/windows/system/ole32.dll
    - c:/windows/system/syntpfcs.dll
    - c:/windows/system/ver.dll
    Ich habe die genannten und moeglicherweise beschaedigten Excel-Dateien
    versuchsweise durch definitiv korrekte Excel-Dateien von CD ersetzt. Das Problem
    ist dadurch nicht zu beheben gewesen.
    4. Es gibt eine Moeglichkeit, Excel korrekt zu starten: naemlich im
    sogenannten "Abgesicherten Modus". Dabei lassen sich in meiner Windows-Version (ME)
    die einzenen Schritte auswaehlen, die gemacht werden, wenn Windows gestartet
    wird. Die grundsaetzlichen Entscheidungen, die dabei zu treffen sind, sind
    vier: Systemregistrierung ueberpruefen, Startprotokoll schreiben, Smartdrive
    laden und Windows-Treiber laden. Nach vielen Versuchen habe ich herausgefunden:
    wenn ich bei Schritt vier "Alle Windows-Treiber laden?" Ja angebe, dann
    funktioniert Excel nicht. Gebe ich hingegen Nein an, lade also die Windows-Treiber
    nicht, so funktioniert Excel (aber nur sehr langsam und kaum lesbar). Die
    ersten drei genannten Schritte scheinen auf Excel hingegen keinen Einfluss zu
    haben.
    5. Gebe ich bei "Alle Windows-Treiber laden?" ja an, so werden sieben
    Treiber einzeln genannt, ueber die ich entscheiden kann. Auch wenn ich keinen
    einzigen davon laden lasse, also immer "N" druecke, so laeuft Excel nicht.
    6. Die sieben genannten Treiber, die ich in Punkt 5 angesprochen habe,
    werden laut Start-Protokolldatei nicht korrekt geladen ("Failed"). Als failed wird
    dieser Vorgang jeweils bezeichnet unabhaengig davon, ob ich den Treiber
    laden will oder nicht. Die betreffenden Treiber sind:
    - vnetsup.vxd
    - ndis.vxd
    - javasup.vxd
    - dfs.vxd
    - viagart.vxd
    - vnetbios.vxd
    - msmouse.vxd
    - Dazu kommt noch ein Antivirenprogramm, das ich aber mittlerweile
    ausgeschaltet habe (siehe Punkt 7)
    7. In der Windows-Hilfe wird verschiedentlich darauf hingewiesen, dass
    Antivirenprogramme, die im Arbeitsspeicher den PC auf Viren ueberwachen, negative
    Auswirkungen auf die Systemleistung und -funktion haben kann. Ich habe mein
    Virenprogramm deshalb diesbezueglich ausgeschaltet, aber Excel laeuft dennoch
    nicht.
     
  2. Ste_

    Ste_ Byte

    Registriert seit:
    14. Juli 2002
    Beiträge:
    53
    Hallo, wo hast du diese Posting sonst noch geschrieben ausser in
    http://www.chip.de/community_events/chip-foren/thread.html?bwthreadid=293044

    und in einer microsoft newsgroup?
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen