EXCEL97 teilt alle Eingaben durch 10

Dieses Thema im Forum "Office-Programme" wurde erstellt von pfs_hans, 9. April 2003.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. pfs_hans

    pfs_hans ROM

    Hallo Leute,
    mein EXCEL97 teilt grundsätzlich (auch bei ganz neuen Tabellen) alle Zahleneingaben durch 10. z.B. Eingabe 8 --> Anzeige 0,8 usw
    Gebe ich aber die Zahl 8,0 ein, so wird diese als 8,0 angezeigt. Über
    die FORMAT-Funktion lässt sich dies nicht abstellen. Ein MAKRO ist auch nicht aktiv. Wer weiß Rat?

    Danke für die Hilfe
     
  2. castanho

    castanho Kbyte

    Guck mal unter Extras -> Optionen -> Bearbeiten ob die Checkbox bei Feste Nachkommastellen (o. s. ä. hab leider nur \'ne englische Version) angehakt ist.
     
  3. pfs_hans

    pfs_hans ROM

    Danke, das wars.

    pfs_hans
     
  4. RaBerti1

    RaBerti1 Viertel Gigabyte

    müßten es dann nicht sogar nur 0,08 werden?

    MfG Raberti
     
  5. mkl

    mkl Kbyte

    Schau doch mal unter "Extras, Optionen, Bearbeiten", ob das Häkchen vor "Feste Dezimalstelle setzen" gesetzt ist und dort eine 1 drin steht. Dann wird nämlich bei jeder Eingabe ohne "," das Komma entsprechend gesetzt... Einfach abschalten, dann geht\'s.

    Und tschüx
     
  6. mitbid

    mitbid ROM

    moin moin,
    wahrscheinlich ist Zellen formatieren aof % eingestellt.
     
  7. pfs_hans

    pfs_hans ROM

    Habe ich mit STANDARD, ZAHL, usw. probiert. Hilft nicht!
     
  8. was steht denn unter
    FORMAT-Zelle ??
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen