Excelfunktionen

Dieses Thema im Forum "Office-Programme" wurde erstellt von kimba2, 18. Mai 2003.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. kimba2

    kimba2 Byte

    Registriert seit:
    26. April 2002
    Beiträge:
    9
    Bitte um Hilfe!!!
    Ich habe in Spalte a2:a50 Buchstaben, in Spalte b2:b50 Zahlen
    In spalte c2:c50 auch Zahlen.
    Meine frage:
    Wie kann Ich, wen Ich in Zelle e2 Eine wert aus der Spalte a, und in
    Zelle f2 eine wert aus der Spalte b den entsprechende wert aus der Spalte C bekommen?
    Mfg.
    Milan
     
  2. kimba2

    kimba2 Byte

    Registriert seit:
    26. April 2002
    Beiträge:
    9
    Hallo Matthias

    Super Matthias, es hat funktioniert nochmal vielen dank für
    deine mühe.

    bis zum nächst
    Milan A.
     
  3. mkl

    mkl Kbyte

    Registriert seit:
    9. August 2000
    Beiträge:
    345
    Hallo Milan,

    ich habe jetzt doch noch eine Lösung für Dein Problem gefunden, und zwar die sogenannte Matrixformel. Durch Eingabe von
    =SUMME(WENN(A2:A50&B2:B50=E2&F2;C2:C50)) und Abschließen mit STRG+UMSCHALT+EINGABE müsstest Du genau das erhalten, was Du haben willst. Bei mir hat\'s jedenfalls funktioniert.

    Und tschüx
     
  4. kimba2

    kimba2 Byte

    Registriert seit:
    26. April 2002
    Beiträge:
    9
    Hi Mathias!
    Vielen dank für deine hilfe es hat mir sehr geholfen
    Ich habe auch versuch mit INDEX und VERGLEICH habe es aber nicht hinbekommen, Ich häte aber trozdem gewust ob es ohne
    zusäzliche Spalte möglich ist.
    Nochmal Danke.
    MfG
    Milan A.
     
  5. mkl

    mkl Kbyte

    Registriert seit:
    9. August 2000
    Beiträge:
    345
    Hallo,
    ich würde das wie folgt lösen:
    Schreibe in die Zellen G2:G50 die Werte aus A2:A50 und B2:B50 hintereinander, z.B. für G2 die Formel =A2&B2. Dann kannst Du in H2 die Formel
    =WENN(ISTNV(VERGLEICH(E2&F2;G2:G50;0));"nicht vorhanden";INDEX(C2:C50;VERGLEICH(E2&F2;G2:G50;0)))
    hineinschreiben, das liefert Dir den entsprechenden Wert der Spalte C. Das funktioniert natürlich nur, wenn es keine doppelten Einträge für das Paar A/B gibt, aber das Problem hast Du sowieso.

    Hoffe, das hilft Dir weiter, sonst melde Dich noch einmal

    Und tschüx
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen