.exe Anhang wird gefiltert

Dieses Thema im Forum "Office-Programme" wurde erstellt von Jangofire, 13. Januar 2004.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Jangofire

    Jangofire Byte

    Registriert seit:
    9. Februar 2002
    Beiträge:
    80
    Moje,

    hab Outlook XP und bekomme des öfteren von Kollegen Anhänge geschickt welche im Format ".exe." konvertiert sind. Leider filtert Outlook diese, wegen der Virengefahr. Ich habe bisher noch keine einstellung gefunden um diese funktion zu deaktivieren, könnt ihr mir vielleicht weiterhelfen?

    Mfg

    Jangofire
     
  2. Jangofire

    Jangofire Byte

    Registriert seit:
    9. Februar 2002
    Beiträge:
    80
    habe mir den outlook tuner runtergeladen und die *.exe sperre entfernt. es ist mir klar, dass das ein sicherheitsrisiko darstellt, aber bevor ich die mail auf mein postfach bekomme, durchläuft es erstma den schutz von web.de welcher viren autmatisch filtert, außerdem öffne ich sowieso nur die mails von leuten die ich kenne. Der rest, wenn nicht schon vorher aussortiert durch spam schutz, wandert inne tonne. von daher kein problem.

    Vielen Dank für eure Hilfe! Mein Problem ist gelöst.

    Mfg

    Jangofire
     
  3. Hovercraft

    Hovercraft Kbyte

    Registriert seit:
    12. Dezember 2000
    Beiträge:
    197
    Kann Dir, wenn du wolle ein Progrämmchen schicken, welches die Sicherheitsaufhebung im Outlook XP bewirkt. Kannst dann selber entscheiden was geblockt werden soll und was nicht.

    HOVERCRAFT :)
     
  4. Wolfgang77

    Wolfgang77 Ganzes Gigabyte

    Registriert seit:
    1. Oktober 2002
    Beiträge:
    20.804
    Hallo,

    die Einstellung sollst du auch nicht finden...wie du schon sagtest extreme Virengefahr. Zudem solltest du deine "Kollegen" soweit erziehen dass sie keine ausführbaren Programme per Mailanhang versenden oder sie zumindest in ein Zip-Archiv packen.

    Der Dateianhang (.exe) fällt in die sogenannte genannte Sicherheitsstufe 1, und kann mit Outlook nicht geöffnet oder gespeichert werden. Outlook blockiert den Zugriff auf die Daten automatisch: Sie stehen als Anlage nicht mehr zur Verfügung. Outlook teilt diese Tatsache in der Informationszeile über dem Nachrichtenteil mit.

    Die Dateien mit folgenden Endungen werden blockiert:
    ADE, ADP, BAS, BAT, CHM, CHM, CMD, COM, CPL, CRT, EXE, HLP, HTA, INF, INS, ISP, JS, JSE, LNK, MDB, MDE, MSC, MSI, MSP, MST, PCD, PIF, REG, SCR, SCT, SHS, URL, VB, VBE, VBS, WSC, WSF, WSH.

    Ohne die Sicherheitseinstellungen von Outlook XP zu deaktivieren kann man sich so helfen:

    Bei der Weitergabe in Mail-Attachments sollten vorsorglich nur die Dateitypen weitergeben werden, die nicht unter die Beschränkung fallen. Das sind im einfachsten Fall gezippte Dateien. Bevor du also eine Datei an eine Mail hängst, benutze ein Packprogramm wie z.B. WinZip, WinRar oder die windows eigenen komprimierten Ordner, um die Datei dem Zugriff von Outlook zu entziehen.

    Ebenfalls zulässig und in der Praxis bewährt ist die Veränderung der Dateiendung. Da Outlook nur die Dateierweiterung analysiert, reicht es z.B. aus, eine ausführbare Datei mh.exe in mh.txt umzubenennen. Danach reicht es aus, dem Benutzer im Mailtext mitzuteilen, wie er den Anhang nach dem Speichern auf seiner Festplatte umbenennen soll. Damit sollte auch dieses Problem gelöst sein: Die Warnungen von Windows beim Umbenennen registrierter Dateitypen müssen natürlich ignoriert werden.

    Die Sicherheitsstufe 1 von Outlook XP kann nur über Einträge in der Registry deaktiviert werden. Die von Outlook 2000 nur über das Patchen einer entsprechenden "outlook.dll".

    Grüße
    Wolfgang
     
  5. starperry

    starperry Kbyte

    Registriert seit:
    17. September 2000
    Beiträge:
    302
    suche mal im netz den outlook tuner. mit dem kannst du alle extensionen freischalten. das progri ist kostenlos
     
  6. Jangofire

    Jangofire Byte

    Registriert seit:
    9. Februar 2002
    Beiträge:
    80
    Danke für den Tip Norton! Konnte den Eintrag unter Sicherheit aber leider nicht finden. vielleicht könnte das daran liegen, dass diese funktion nur bei outlook express läuft? hab outlook aus dem office xp bundl.

    Danke für deine empfehlung wolflinn! Habe dort auch mal gepostet.


    Mfg

    Jangofire
     
  7. norton

    norton Byte

    Registriert seit:
    21. Oktober 2003
    Beiträge:
    39
    Hallo ,

    ist ziemlich einfach .......

    - in Outlook auf Extras , Optionen , Sicherheit klicken

    - den Haken vor Speichern oder Öffnen von Dateianlagen die möglicherweise einen Virus ......
    entfernen

    Übernehmen und Ok .

    Das wars .......:)
     
  8. wolflinn

    wolflinn Guest

    Hallo,

    ich empfehle die Seite von Peter Raddatz (www.docoutlook.de).
    Aus meiner Sicht das Beste, was es rund um Outlook gibt.

    ;)

    Wolf
     
  9. dieschi

    dieschi CD-R 80

    Registriert seit:
    25. Januar 2002
    Beiträge:
    7.656
    Oje, ich höre schon die Schreie Ich hab mir über ne Mail nen Virus eingefangen - Hilfäää ...

    Die Sicherheitseinstellungen in Outlook haben schon ihren Sinn!

    @Jangofire
    Ein Vorgehen wie von Wolfgang77 vorgeschlagen ist die beste Lösung ohne die ohnehin schon mäßige Sicherheit von Outlook zu beschneiden.
    Einen Mailvirus fängt man sich schneller ein als man denkt!
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen