explorer bläht sich mit der zeit auf...

Dieses Thema im Forum "Windows XP / Server 2003/2008 / Vista" wurde erstellt von Yunik, 21. September 2003.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Yunik

    Yunik Byte

    Registriert seit:
    15. Oktober 2000
    Beiträge:
    33
    Hallo zusammen,

    seit einiger zeit benimmt sich mein Windows (Windows XP Professional SP1) eigenartig. wenn ich online bin oder filme schaue, passiert es manchmal nach einiger zeit dass das system immer langsamer wird und der mauszeiger ruckelt, obwohl nicht wirklich hardwarefressende anwendungen laufen (hab nen athlon xp 2400, 512 ram und ne radeon 9500 mit omegapatch).
    Ich hab dann im taskmanager rumgeschaut welche anwendung am meisten Speicher frisst, und siehe da: die explorer.exe braucht immermehr Speicher. Normalerweise begnügt er sich mit ca 25MB,
    doch manchmal spinnt er und braucht auf einmal 90-120MB. und verändert andauernd seine grösse.
    Das einzige was ich dann machen kann, ist den explorer im taskmanager zu beenden und neu zu starten (über das menü neuer task).
    Dasist jedoch ziemlich nervig und kein dauerzustand.
    Würd mich freuen wenn mir das jemand erklären könnte und am besten noch eine lösung für das problem hat.

    danke im voraus :bet:

    mfg
    Yunik
     
  2. Tueftli

    Tueftli Kbyte

    Registriert seit:
    4. Dezember 2001
    Beiträge:
    276
    Hallo!

    Hast du neben dem SP1 noch weitere Updates von MS für XP installiert?

    Vor einiger Zeit (und vielleicht immer noch?) wurden von Microsoft einige Patches angeboten, die Fehler in Windows fixen sollten.
    Eine Nebenwirkung war unter anderem, dass der Explorer (unabhängig von der Schnelligkeit der CPU) ins stocken geriet (siehe Cursor!), vor allem in Verbindung mit dem Kontextmenü!

    Nachdem ich Windows wegen eines Festplattenmangels sowieso neu installieren musste, hab ich keine selbstständigen Updates mehr aufgespielt (bei mir wurde er auch schnarchlangsam) und warte nun auf das SP2 (ca. Mitte 2004).

    Bei dir könnte das Problem in der gleichen Richtung liegen!
    MS behauptet, das Problem mit dem Explorer mittlerweile im Griff zu haben!

    Wenn du nicht auf das SP2 warten willst, kannst du dich ja mal nach aktualisierten Updates umschauen, aber ob die jetz so viel besser sind, kann ich net sagen!
    Oder du deinstallierst betreffende Updates (weiß jetzt leider net genau, welche; Bei MS nachschauen!) und stellst den Originalzustand wieder her.

    Ein Hardwareproblem halte ich für unwahrscheinlich!

    MfG
    Flo
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen