Explorer - die Suchen-Funktion klappt nicht mehr

Dieses Thema im Forum "Windows XP / Server 2003/2008 / Vista" wurde erstellt von Ursel, 1. November 2003.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Ursel

    Ursel ROM

    Registriert seit:
    1. November 2003
    Beiträge:
    2
    Hallo,
    Ich habe folgendes Problem:
    Die rekursive Suche im Explorer bezieht nicht alle Unterordner mit ein. Beispiel: die Suche nach einer *.exe im Laufwerk C:\\ durchsucht nur einige Ordner und Unterordner aber nicht alle!

    Außerdem läßt sich die Suchen - Funktion nicht über "Start, Suchen, nach Dateien und Ordnern..." öffnen, dies geht nur über den Explorer.
    Ich benutze im übrigen die Windows XP Home Edition.

    Über Hilfe wäre ich sehr dankbar.
     
  2. bas89

    bas89 Kbyte

    Registriert seit:
    25. April 2003
    Beiträge:
    436
    An der Option wirds wohl nicht liegen, dass sich die Suche nicht mehr im Startmenü öffnen lässt.

    @ Ursel: Kann es sein, dass es nicht C:\\ sondern C:\ heißt? Oder war das ein Schreibfehler? Kann es sein, dass die Suche nur im "Pfad"(das is ne Variable) sucht?
     
  3. bigzorro

    bigzorro Byte

    Registriert seit:
    23. September 2002
    Beiträge:
    84
    in der such funktion gibt es die "erweiterten optionen".
    da ist wahrscheinlich nicht angeklickt, dass versteckte und system dateien mit durchsucht werden :D
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen