Explorer zeigt HD-Laufwerk doppelt an

Dieses Thema im Forum "Windows NT / 95 / 98 / 2000 / ME" wurde erstellt von gert12349, 14. Oktober 2005.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. gert12349

    gert12349 Halbes Megabyte

    Registriert seit:
    21. Oktober 2001
    Beiträge:
    651
    Auf dem Rechner sind Windows ME auf der ersten Festplatte und Windows XP auf der zweiten installiert, jeweils auf der ersten Partition.
    [​IMG]
    Ich hatte Probleme mit der zweiten Platte: Die letzte Partition war plötzlich nicht mehr lesbar und auf der ersten (WinXP) hatte die Datenträgerprüfung nach einem Neustart jede Menge Fehler gefunden und korrigiert, so das XP viele Macken zeigte (Windows Installer lief nicht, Windowskomponenten ließen sich nicht mehr entfernen oder hinzufügen, Net Framework ließ sich nicht deinstallieren/neuinstallieren/reparieren und manch andere Software wollte auch nicht mehr). Das war mir dann zu doof und ich habe ein Image zurückgespielt.

    Laut PartitionMagic 8 war die letzte Partition (Backup) verschwunden und der Speicher unzugeordnet. Schade um die Daten, aber da war nichts lebenswichtiges drauf und ich habe mit dem Programm das Laufwerk neu erstellt. Windows XP läuft wieder und die Datenträgerprüfung von XP hat auf der zweiten Festplatte keine Dateisystemfehler oder fehlerhafte Sektoren mehr gefunden.

    Wenn ich jetzt Windows ME starte, dann zeigt der Explorer die neu erstellte Backup-Partition doppelt an.
    [​IMG]
    Im Gerätemanager ist nur J: der zweiten Festplatte zugeordnet. I: taucht dort nicht auf. Die Löschung und Neuerstellung dieser Partition brachte auch keinen Erfolg. Entweder sind beide Laufwerke weg oder wieder da. Nochmal PartitionMagic gestartet: dort wird nur I: angezeigt. Die Fehlerüberprüfung ergab zwei unterschiedliche FAT-Kopien (trotz Neupartitionierung!). Bemerkenswert: Die Datenträgerprüfung von XP hat nichts gefunden. Mit Scandisk habe ich diesen Fehler beseitigt. Trotzdem werden immer noch zwei Laufwerke angezeigt (Unter Windows XP immer nur eins). Wenn ich auf einem Laufwerk eine Datei erstelle, taucht sie mit Verzögerung auch auf dem anderen auf.
    [​IMG]
    [​IMG]
    Ich weiss nicht, ob das ein kosmetisches Problem ist oder ob hier noch irgendwo der Datengau lauert und möchte deshalb diese Doublette weghaben, bevor ich dort etwas abspeichere.

    Vollständigkeitshalber will ich noch erwähnen, dass alle FAT32-Laufwerke 4kB-Cluster haben. Das funktioniert schon jahrelang so und es gab noch nie Probleme. Außerdem wollte ich das alte Suse Linux 7.3 durch die 10er-Version ersetzen, aber das Setup-Programm setzte sich noch vor der Installation fest - wahrscheinlich wegen der defekten Partition. (Auf einem älteren Rechner scheiterte die Installation als Zweit-BS an einem Diskmanager: das Setup erkannte die größere Festplatte falsch und ich musste abbrechen *grummel*).

    Mainboard ASUS A7V8X-X ACPI BIOS Revision 1011
    XP Pro SP1 und ME sind updatemäßig auf dem aktuellen Stand.
     
  2. Kampfhund

    Kampfhund Kbyte

    Registriert seit:
    31. August 2005
    Beiträge:
    169
    ..........
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen