Explorerabsturtz bei Ordnern mit Videos

Dieses Thema im Forum "Windows XP / Server 2003/2008 / Vista" wurde erstellt von Timi, 6. Oktober 2004.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Timi

    Timi Byte

    Registriert seit:
    18. Juli 2002
    Beiträge:
    96
    Wie der Titel schon sagt, sowie ich in einen Ordner gehe, in dem Videofiles drin sind, stürtzt die explorer.exe ab. (Ich öffne die Videos nicht! nur den Ordner). Ich habe auch die Codes der Files.

    Infos zum System:
    -Winxp mit SP2
    -Winupdates sollten auch alle installiert sein
    -Norton Antivirus (zähl ich mit auf, da es in letzter Zeit auch nichtmehr startet, seitdem, seit die Videoordner abstürtzen, Virenscann mit neuestem Update ebenfalls durchgeführt)
     
  2. Falcon37

    Falcon37 Ganzes Gigabyte

    Registriert seit:
    13. November 2000
    Beiträge:
    13.755
    Steht irgendwas in der Ereignisanzeige,
    das vielleicht auf den Fehler hinweisen
    würde?
     
  3. Timi

    Timi Byte

    Registriert seit:
    18. Juli 2002
    Beiträge:
    96
    Ja das er auf ein paar Speicheradressen (Nummer kann ich geben, will jetzt nur keinen Absturtz hervorrufen) nicht schreiben könnte. Danach kommt nur die Frage ob ich das Programm beenden möchte, oder debuggen.
     
  4. cgbln1

    cgbln1 Byte

    Registriert seit:
    15. Dezember 2002
    Beiträge:
    59
    Es ist nur der Windowsexplorer der abstürzt.
    Mit dem Totalcomander geht alles ohne Probleme.
    Die Viedeodateien sind im AVI-Format und 5-11 GB groß.
    Werden Sie über einen Player abgerufen geht auch ohne Probs.

    Habe folgende Fehlermeldungen
    Application Hang , Kategorie (101), Ereigniskennung 1002
    Stillstehende Anwendung explorer.exe, Version 6.0.2900.2180, Stillstandmodul hungapp, Version 0.0.0.0, Stillstandadresse 0x00000000.

    weitere
    Application Error. Kategorie 100, Ereigniskennung 1000
    Fehlgeschlagene Anwendung drwtsn32.exe, Version 5.1.2600.0, fehlgeschlagenes Modul dbghelp.dll, Version 5.1.2600.2180, Fehleradresse 0x0001295d.

    Für den Absturz reicht es aus, nur das Verzeichnis anzuwählen.
     
  5. Falcon37

    Falcon37 Ganzes Gigabyte

    Registriert seit:
    13. November 2000
    Beiträge:
    13.755
    Schau dich doch mal bei den Microsoft-Newgroups um.
    Vielleicht gibt's ja dort jemanden der das Problem kennt
    und ne Lösung hat.
    Oder mach ne Support-Anfrage an MS über das Internet.
    War bei mir auch schon ein paarmal erfolgreich.
     
  6. Leonito

    Leonito Halbes Megabyte

    Registriert seit:
    9. Juli 2004
    Beiträge:
    679
    Das Problem ist mir aus eigener Erfahrung wohlbekannt. Ich konnte es nach Lektüre dieser Seite lösen:

    www.codec-download.de

    Die englische Beschreibung der Vorgehensweise habe ich mal sinngemäß übersetzt (da das schon ein bischen her ist, könnten Links oder Versionsangaben differieren):

    Erst mal alle Codecs, die du über ein Setup installierst hast, deinstallieren, insbesondere Codec-Packs.

    Dann Nimo Codec Pack Build 9 herunterladen und dort hakst du "Xvid" an und nimmst den Haken bei "DivX 5.02" raus.

    Bei den Audio-Codecs "MPEG-Layer 3 audio 4.2" und "Ogg Vorbis Audio Codec" anhaken.

    Bei Direct Show Filters "DivX" und "ffdshow directshow" abhaken, den Rest so lassen wie default-mäßig eingestellt.

    Dann von www.divx.com den neusten DivX Codec (5.xx) herunterladen - die Freeware-Version - und installieren.

    Letztendlich von www.sourceforge.net/projects/ffdshow den letzten ffdshow-Codec herunterladen und installieren.

    Das sind in der Regel alle Codecs die du wirklich brauchst.

    Die Abstürze des Explorer gehörten damit bei mir der Vergangenheit an :)
     
  7. cgbln1

    cgbln1 Byte

    Registriert seit:
    15. Dezember 2002
    Beiträge:
    59
    Das war wohl die Lösung !
    Ich hatte keine Codec-Programme extra installiert, außer Nero MPEG2 Plugin, MPEG2 Plugin für Adobe Premiere und DVD Plugin für Nero Express Vision, diese hatte ich unverändert gelassen und habe wie beschrieben, die Codec Programme installiert.
    Der Explorer stürzt nicht mehr ab, keine neuen Fehlermeldungen.
     
  8. Leonito

    Leonito Halbes Megabyte

    Registriert seit:
    9. Juli 2004
    Beiträge:
    679
    Na prima - freut mich. :)
     
  9. Snoopy75

    Snoopy75 Byte

    Registriert seit:
    25. April 2005
    Beiträge:
    29
    Hallo,

    ich habe das gleiche o.g. Problem und die Anleitung mit diesen Codecs durchgeführt.

    Leider ohne Erfolg.
    Woran kann es noch liegen? Weiß das jemand?

    Ich habe am System nichts verändert (vorher).
    Habe zwei Videodateien per eMail bekommen - diese lässt sich aus der eMail direkt abspielen, kein Problem.
    Gehe ich aber auf den Ordner im Windows-Explorer, der die neuen Dateien enthält, stürzt dieser ab. Das liegt wohl am Service Pack 2 (?).

    Ich habe den kompletten Ordner über das LAN-Netzwerk von einem anderen Rechner aus angesehen, kein Problem.
    Habe diesen Ordner auf einen anderen Rechner kopiert.

    Wenn ich nun von dem Rechner, der das Problem hat, über das Netzwerk auf den anderen Rechner gehe und dort den gesicherten Ordner mit den Videos anklicke, hat er keinen Absturz... :aua:
    Das ist doch unlogisch?!?

    Kann mir jemand helfen? Bitte!
    Brauche diese Dateien dringend beruflich!

    Danke,
    Yvonne
     
  10. Leonito

    Leonito Halbes Megabyte

    Registriert seit:
    9. Juli 2004
    Beiträge:
    679
    Um was für Video-Dateien handelt es sich - Avi oder mpg?

    Avi kannst du wunderbar mit GSpot oder VideoInspector auf den verwendeten Codec überprüfen.

    Übrigens: Die Anleitung oben ist inzwischen heftig veraltet.
     
  11. Snoopy75

    Snoopy75 Byte

    Registriert seit:
    25. April 2005
    Beiträge:
    29
    Hallo Leonito,

    es sind avi-Dateien.

    Ich habe jetzt den VideoInspector installiert - bei den neusten Videos handelt es sich um den Codec IBM Motion JPEG, bei Audio Microsoft PCM Format.

    Die Codecs sind installiert (Daumen hoch).

    Bis heute wusste ich nicht mal was ein Codec is... hat immer alles so funktioniert...

    Was kann ich denn noch tun?

    Wenn ich über andere Programme (Outlook, PhotoShop, etc.) auf den Ordner zugreife gibt es keine Probleme - das ist doch im Grunde nichts anderes wie der Windows-Explorer?

    Ich habe auch die neuen Dateien über das Netzwerk schon rausgeworfen. Funktioniert trotzdem nicht - Explorer stürzt ab...

    Yvonne
     
  12. Leonito

    Leonito Halbes Megabyte

    Registriert seit:
    9. Juli 2004
    Beiträge:
    679
    Versuche mal DivX (falls vorhanden) zu deinstallieren. Es gibt inzwschen eine neuere Version, die - gerade in Bezug auf das SP2 - mehr Stabilität verspricht.
     
  13. magicmartin

    magicmartin Byte

    Registriert seit:
    12. April 2005
    Beiträge:
    49
    Ist im Explorer die Miniaturansicht aktiviert? Links die AutoVorschau ?
    Dann mal Ansicht>Details und Extras>Ordneroptionen>Allgemein>Aufgaben>"Herkömmlichen Windows-Ordner verwenden" wählen.
     
  14. Snoopy75

    Snoopy75 Byte

    Registriert seit:
    25. April 2005
    Beiträge:
    29
    @Leonito: DivX habe ich heute erst gedownloaded und die neuste Version (5.2.1) installiert (wie gesagt, wusst bis heute nichts davon...) - dort stand auch in der Beschreibung, dass diese Version diese Explorer-Abstürze verhindert...

    @magicmartin: das hat funktioniert! Zumindest komme ich in den Ordner - aber woran liegt das jetzt? In der Voransicht versucht der Windows-Explorer schon alles mögliche der Dateien auszulesen? Ist denn nun etwas defekt an den Dateien? Oder ist mein Explorer überlastet damit (was ich mir eigentlich nicht vorstellen kann, da ich den neusten Lidl-Rechner mit massig Kapazitäten habe)?

    Vielen Dank für Eure Mühen!
    ... und die Schnelligkeit!

    Yvonne
     
  15. Snoopy75

    Snoopy75 Byte

    Registriert seit:
    25. April 2005
    Beiträge:
    29
    Der Explorer ist wieder abgestürzt... hatte nur ein wenig länger gedauert...

    Also, habe jetzt vom anderen Rechner aus die älteren Video-Dateien gelöscht - nun scheint es zu funktionieren.. was auch immer damit war...
     
  16. Leonito

    Leonito Halbes Megabyte

    Registriert seit:
    9. Juli 2004
    Beiträge:
    679
    Sehr gut magicmartin - an die Vorschaufunktion hatte ich nicht gedacht.

    @ Yvonne
    Versuche mal folgendes:

    Vorschaufunktion von Windows deaktivieren:

    Start - Ausführen - regsvr32 /u shmedia.dll - ok

    Wenn man diese wieder einschalten möchte, muss diese neu registriert werden:

    Start - Ausführen - regsvr32 shmedia.dll - ok

    Danach mal schauen ob die Abstürze noch immer vorkommen.
     
  17. Snoopy75

    Snoopy75 Byte

    Registriert seit:
    25. April 2005
    Beiträge:
    29
    Also, wie gesagt, hab die älteren gelöscht - muss auch so gehen...


    Ich habe noch einmal den Test gemacht - über Netzwerk auf den anderen rechner in die Ordnersicherung - Miniaturansicht aktiviert - Absturz...

    Verstehen tu ich es nicht, aber was will ich mehr, als dass der Rechner läuft... Zeit is schliesslich auch Geld... :rolleyes:

    Also danke ihr zwei!

    Yvonne
     
  18. Leonito

    Leonito Halbes Megabyte

    Registriert seit:
    9. Juli 2004
    Beiträge:
    679
    Gerne geschehen:)
     
  19. Snoopy75

    Snoopy75 Byte

    Registriert seit:
    25. April 2005
    Beiträge:
    29
    Hallo, ich wieder...

    Es gibt doch noch weiterhin ein Problem.
    Jetzt kann ich zwar den Ordner öffnen, mir die Titel der Videos ansehen, aber sobald ich einen nur einmal anklicke stürzt der Windows-Explorer wieder ab :(

    Das ist doch zum :heul:


    Was kann ich denn noch tun???

    Yvonne
     
  20. Snoopy75

    Snoopy75 Byte

    Registriert seit:
    25. April 2005
    Beiträge:
    29
    ... so wie ich?

    Ich bin für jede Idee dankbar!

    Yvonne
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen