1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden

Ext. Firewire-Platte wird nicht erkannt

Dieses Thema im Forum "Festplatten, SSD, USB-Sticks, CD/DVD/Blu-ray" wurde erstellt von Idel, 7. April 2005.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Idel

    Idel ROM

    Registriert seit:
    7. April 2005
    Beiträge:
    2
    Hallo zusammen,

    zu Beginn muss ich mich gleich outen: Ich benutze hauptsächliche Mac OS X und bin bei Windown ein blutiger Laie. Da liegt das Problem: Eine Firewire-Festplatte, die an meinem Mac tadellos läuft (LaCie), wird beim Laptop meines Kollegen (Dell Inspiron 510m) nicht erkannt (obwohl laut Herstellerangabe xp-kompatibel).
    Hat jemand eine Idee, woran das liegen kann?
    Die Festplatte is FAT-formatiert, bekommt am Mac ihren Strom über den Bus, am Windows-PC über ein extra USB-Kabel und hat auch schon an anderen Win-PCs problemlos gewerkelt.
    Ist es womögl. eine Konfigurationssache?

    Bin für jeden sachdienlichen Hinweis dankbar!

    Grüße

    Idel
     
  2. Nordlichttours

    Nordlichttours Byte

    Registriert seit:
    1. Februar 2002
    Beiträge:
    14
    Hallo, es ist möglich, dass der Laptop nicht genug Strom für die Festplatte liefern kann. In Laptops sind meistens Stromsperren eingebau, die verhindern, dass ein externes Gerät zu viel Strom zieht und somit das komplette Motherboard zerstört wird. Besonders beim Einschalten ist es möglich, dass die Platte zu viel Strom zieht. Vielleicht mal Probehalber testen, die Platte über einen USB-Port an einem Desktop-PC zu versorgen, ob das so klappt...

    Gruß, Rainer
     
  3. Idel

    Idel ROM

    Registriert seit:
    7. April 2005
    Beiträge:
    2
    Danke, werd ich auf jeden Fall probieren, wenngleich mir das unwahrscheinlich erscheint. Die "Power"-Diode an der Festplatte leuchtet, normalerweise ist Busversorgung kein Problem und i.d.R. hab ich sie erst nach dem Starten angeschlossen...
     
  4. EloWa

    EloWa Kbyte

    Registriert seit:
    8. Dezember 2000
    Beiträge:
    128
    oder die treiber die das ding installieren will sind nicht zertifiziert von Microsoft.
    Dann macht der was aber die HDD taucht nie auf.
    links neben dem Button für den Gerätemanager mal nachschauen

    mfg
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen