1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden

Externe Festplatte erkennt USB 2.0 nicht!

Dieses Thema im Forum "Festplatten, SSD, USB-Sticks, CD/DVD/Blu-ray" wurde erstellt von Sabse, 12. Februar 2005.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Sabse

    Sabse ROM

    Registriert seit:
    12. Februar 2005
    Beiträge:
    4
    Hallo, ich habe mir heute die externe Festplatte "Freecom Classic Hard Drive 250 GB" gekauft. Leider bekomme ich beim anschließen die Meldung "Hochgeschwindigkeits USB-Gerät an nicht hochgeschwindigkeits Anschluss". Der PC ist zwar fast zwei Jahre alt, aber ich bin mir trotzdem sicher, dass ich einen USB 2.0 Anschluss habe. Mein USB Stick funktioniert auch einwandfrei und bringt mir diese Meldung nur an älteren PCs.
    Ich benötige die Festplatte vor allem zum archivieren großer Videodateien, aber die Dateiübertragung dauert Stunden.
     
  2. Ebs1

    Ebs1 Kbyte

    Registriert seit:
    17. Januar 2002
    Beiträge:
    279
    Hallo,

    schon versucht,die externe Platte nochmals zu deinstallieren (Gerätemanager),Neustart und Neuerkennung beim Sart?

    BIOS-Update,falls doch noch nicht 2.0-fähig?

    Gruß Ebs
     
  3. Sabse

    Sabse ROM

    Registriert seit:
    12. Februar 2005
    Beiträge:
    4
    Ich habe bereits versucht, sämtliche USB Treiber zu deinstallieren, hat auch nichts gebracht. Wenn der PC nicht USB 2 fähig ist, wie ist dann zu erklären, das ich das Problem mit sonst keinem USB Gerät habe?
    Bios Update habe ich überhaupt noch nie gemacht, da muss ich erst mal rausfinden wie das geht.
     
  4. whisky

    whisky Ganzes Gigabyte

    Registriert seit:
    1. Oktober 2001
    Beiträge:
    11.014
    Vielleicht ist deine Platte das erste Gerät das USB 2.0 unterstützt....
     
  5. Ebs1

    Ebs1 Kbyte

    Registriert seit:
    17. Januar 2002
    Beiträge:
    279
    Hallo,

    ich meinte nicht,die USB-Treiber nochmals zu installieren,sondern windows die Platte nochmals erkennen zu lassen (siehe Kurz-Beschreibung oben).

    Manchmal liegt die Ursache in einem einfachen Erkennungsfehler.
    War bei mir schon so.

    Gruß Ebs

    Noch ein Tipp,falls ein BIOS-Update nötig ist und du es dir auch nicht zutraust:
    Ich habe das mal mit dem Telefon-Service von HP (mein Notebook-Hersteller) Schritt für Schritt gemacht,klappte hervorragend.

    Gruß Ebs
     
  6. Sabse

    Sabse ROM

    Registriert seit:
    12. Februar 2005
    Beiträge:
    4
    Ich habe einen Medion PC und habe auf deren Website meine Seriennummer eingegeben und das dort aufgeführte update (mit datum Juli 2003) trotz der recht spärlichen Anleitung installiert, ich hoffe zumindest, dass es geklappt hat. Hat natürlich nichts gebracht.
    Mein USB Stick ist auf jeden Fall USB 2.0 fähig, da geht die Datenübertragung auch viel schneller.
    Kann es vielleicht sein, dass die USB Anschlüsse nicht richtig mit der Festplatte kompatibel sind? Dann würde nur ein neuer Anschluss helfen, aber bei so einem fertig PC sind die alle Teil von irgendwas anderem und lasssen sich nicht einfach ersetzen. Ich hatte damals das Glück beim Media Markt einen PC zu finden, der nichts hat, was ich nicht brauche und gerade noch Platz, für meine DVB-s Karte einzubauen. Ich habe nur noch einen freien Steckplatz und eigentlich sind 5 USB Anschlüsse schon mehr als genug. Ich konnte ja nicht danit rechnen, dass man mit sowas mal Probleme bekommt. Da muss ich wohl mit der Langsamkeit leben. :heul:
     
  7. Sabse

    Sabse ROM

    Registriert seit:
    12. Februar 2005
    Beiträge:
    4
    Ich habe noch einmal versucht, die Platte woanders anzuschließen, und festgestellt, dass sie in den beiden Unteren Anschlüssen an der Vorderseite des Pcs funktioniert :) Ich hätte sie lieber hinten angeschlossen, aber ich froh, dass es überhaupt endlich geht.
     
  8. irish-tiger

    irish-tiger Megabyte

    Registriert seit:
    27. August 2003
    Beiträge:
    1.170
    Das dürfte daran liegen, dass Du ein Mainboard hast, das sowohl USB 1.1 als auch 2.0-Anschlüsse hat (z.B. das MSI KT3 Ultra ARU);vermutlich hattest Du den USB-Stick auch immer vorne angeschlossen. Hinten hat der PC dann entweder nur 1.1 oder 1.1 und 2.0 Anschlüsse. Musst Du mal ausprobieren, falls Du kein Handbuch hast.
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen