1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden

Externe Festplatte kaputt?

Dieses Thema im Forum "Festplatten, SSD, USB-Sticks, CD/DVD/Blu-ray" wurde erstellt von soeinmist, 11. Januar 2006.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. soeinmist

    soeinmist ROM

    Registriert seit:
    11. Januar 2006
    Beiträge:
    7
    Hallo Leute,
    ich hoffe ihr könnt mir bei meinem Problem helfen.

    Ich habe eine externe Festplatte von ChilliGreen(3,5'' 250GB USB 2.0) letzte Woche gekauft und dort von meinem Win98SE System alle meine Daten draufgepackt. Jetzt mit WinXP Pro Service Pack 2 erkennt er die Platte nicht mehr. Ich habe alle USB Steckdosen ausprobiert, aber über keine einzige sagt die Kiste auch nur ein Ton. Andere Geräte werden aber erkannt.
    Jetzt ist aber auch noch was anderes Komisches passiert. Als ich Festplatte mit Strom versorgen wollte, da ist anscheinend der Adapter durchgebrannt, jedenfalls ist der jetzt kaputt, also habe ich die platte an einen anderen Adapter angeschlossen, kann das das Problem sein? Wenn ich mein Ohr an die Platte halte, dann hör ich's Ticken, wie bei einer Zeitbombe, ist das ein normales Geräusch? Ich kann leider nicht sagen, ob sie die Töne vorher auch gemacht hat, als sie noch ging. Soll ich bei Chilligreen anrufen und denen sagen, sie sollen mir einen neuen Adapter schicken? Vielleicht hat die Platte einen Stromschlag gekriegt oder sowas und ist jetzt hin...
    Oder hat es was mit diesem Format Fat32 zu tun, bei XP ist das ja jetzt ein anderes oder? Ich habe da leider keine Ahnung von. :(
     
  2. Wolfgang77

    Wolfgang77 Ganzes Gigabyte

    Registriert seit:
    1. Oktober 2002
    Beiträge:
    20.804
    Hallo,

    was ist bei dir jetzt der "Adapter", meinst du eventuell ein externes "Netzteil" ??.

    Wolgang77
     
  3. soeinmist

    soeinmist ROM

    Registriert seit:
    11. Januar 2006
    Beiträge:
    7
    Mmh, ja, das Netzteil. :)
     
  4. derupsi

    derupsi Halbes Gigabyte

    Registriert seit:
    26. Juni 2002
    Beiträge:
    6.624
    Lass das teil austauschen
     
  5. soeinmist

    soeinmist ROM

    Registriert seit:
    11. Januar 2006
    Beiträge:
    7
    Ok, habe denen jetzt geschrieben, daß sie mir ein neues schickes sollen. Mal sehen, ob's dann klappt.
     
  6. ossilotta

    ossilotta Ehren-Moderator

    Registriert seit:
    1. Juli 2001
    Beiträge:
    8.646
    der andere ( fremde ) Adapter könnte auch die Platte/Platine zerstört haben.Andere Stromwerte und andere Polung.
    Wurde darauf geachtet ( besonders auf die Polung des Steckers +/- innen oder aussen ? )
     
  7. FlipFlop2005

    FlipFlop2005 Ganzes Gigabyte

    Registriert seit:
    9. September 2005
    Beiträge:
    10.725
    und auf deine andere frage: nein es hat ncihts mit FAT(32) zutun, ;P3 player sind auch FAT formatiert, und die erkennt windoof ja schließlich auch
     
  8. Arret

    Arret Byte

    Registriert seit:
    13. Dezember 2005
    Beiträge:
    77
    Warte am besten auf das Ersatznetzteil und probier dann ob es klappt. Kannst auch mal bei nem Freund versuchen ob er die Platte dort erkennt. Wird die Platte dann immer noch nicht erkannt steht das "klickende Geräusch" wohl für :rip:

    Viel Glück
     
  9. soeinmist

    soeinmist ROM

    Registriert seit:
    11. Januar 2006
    Beiträge:
    7
    Ja, ich hatte auf Polung und Spannung und so geachtet, kann man am Netzteil direkt einstellen.

    Hoffentlich ist sie nicht kaputt, da sind alle meine wichtigen Daten drauf. Die kann man dann auch nicht mehr retten oder? :(
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen