1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden

Externe Festplatte kein Autoplay

Dieses Thema im Forum "Festplatten, SSD, USB-Sticks, CD/DVD/Blu-ray" wurde erstellt von rob2004, 3. November 2005.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. rob2004

    rob2004 ROM

    Registriert seit:
    3. November 2005
    Beiträge:
    4
    Hi, ich hab ein Problem. Ich hatte mir von nem bekannten die Externe Festplate abgekauft. 160 GB Samsung SP160 4N. Jedoch erkennt er im Bios die Festplatte nicht wenn ich sie intern an IDE verbau als auch nicht, wenn ich sie im Gehäuse der Externen lasse.
    Er meinte, um die Daten zu vernichten hat er einen Datenschredder benutzt, kann es sein, das das was damit zu tun hat? Wenn nicht, weiss ich bis jetzt auch kein Rat mehr und hoffe mir kann hier jemand Helfen.

    mfg rob =(

    PC: Pentium 3 , 866 mHz, 512 mb SD-Ram, NEC USB 2.0 Erweiterungskarte, 550 W Silent Plus Netzteil, Medion Board, Interne Festplatten: Maxtor 80 GB und Seagate 20 GB
     
  2. Wolfgang77

    Wolfgang77 Ganzes Gigabyte

    Registriert seit:
    1. Oktober 2002
    Beiträge:
    20.804
    Hallo,

    eingebaut in den Rechner solltest du prüfen ob dein BIOS überhaupt mit so großen Platten umgehen kann.

    Welches Betriebssystem verwendest du ??

    Am USB .. wird sie da als Wechseldatenträger erkannt ??, Fehlermeldung ? Bei Win 2000 /XP schaust du einmal ob sie in der Datenträger-Verwaltung gelistet wird. Dort kannst du dann Partitionen erstellen und formatieren, erst dann erscheint sie bei Windows im Arbeitsplatz / Explorer.

    Beachte dass bei der 160 GB Platte 48-Bit LBA Adressierung aktiviert ist.

    Wolfgang77
     
  3. rob2004

    rob2004 ROM

    Registriert seit:
    3. November 2005
    Beiträge:
    4
    Also Verwenden tu ich, Win XP Home.

    Sie wird, nicht als Wechseldatenträger erkannt, nur die kleinen 20 gb und 10 gb festplatten. Ob Mein Bios sone große intern mitmacht hab ich auch schon gefragt aber naja sie soll ja eigentlich extern funzen, war ja bloss ein test.
    Wo isn die Datenträgerverwaltung? *Mal blöd frag* danke erstma für diese antworten evt kriegen wir des ja noch raus ^^

    So: datenträgerverwaltung hab ich gefunden, dort wird sie auch nicht gezeigt. HmZ, was war das andere 48 Bit LBA? was is das scho wieder =( normale sachen krieg ich ja hin aber der fall is auch für mich kompliziert =(

    Achso: OS: Windows XP Home mit SP1
     
  4. Wolfgang77

    Wolfgang77 Ganzes Gigabyte

    Registriert seit:
    1. Oktober 2002
    Beiträge:
    20.804
    Du kannst auf START - AUSFÜHREN gehen und
    diskmgmt.msc
    eingeben .. Enter drücken

    oder über Start - Programme - Verwaltung - Computerverwaltung

    oder Start - Einstellungen - Systemsteuerung - Verwaltung - Computerverwaltung

    viele Wege führen nach Rom :)

    Wolfgang77
     
  5. rob2004

    rob2004 ROM

    Registriert seit:
    3. November 2005
    Beiträge:
    4
    okay, hab ich...zeigt er aber die 160 gb auch net an versteh auch nicht, wie ich sie heut das erste mal angeklemmt hab, hat er nen Wechseldatenträger erkannt, dies tut er nun auch nicht mehr.
     
  6. Magier75

    Magier75 Megabyte

    Registriert seit:
    6. März 2002
    Beiträge:
    1.576
    vor dem abklemmen die Festplatte richtig entfernt?
     
  7. rob2004

    rob2004 ROM

    Registriert seit:
    3. November 2005
    Beiträge:
    4
    jap die wurde richtig entfernt.
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen