1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden

Externe Festplatte läuft net. ALLES PROBIERT

Dieses Thema im Forum "Festplatten, SSD, USB-Sticks, CD/DVD/Blu-ray" wurde erstellt von de_robbert, 1. Mai 2006.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. de_robbert

    de_robbert ROM

    Registriert seit:
    1. Mai 2006
    Beiträge:
    3
    Hallo,

    ich hab eine Maytor Diamond 250 GB Festplatte (extern). Bis heute lief sie auch ganz gut. Irgendwann, kam dann die MEldung, dass die Datenübertragung nach L: (Laufwerkbuchstabe:) ) gescheitert ist. Kam mir schon komsich vor, da ich keine Daten übertragen habe. Hab dann ausversehen die Verbindung bei laufender Platte zum PC getrennt. Als ich sie wieder angeschlossen habe und starten wollte, kam die Meldung: USB Gerät wurde nicht erkannt. Ein an diesem PC angeschlossens USB-Gerät funktoniert nicht richtig. In der Datenträgerverwaltung wurde die Platte nicht angezeigt. Wenn ich sie intern anschließe funktioniert sie. Auch bei meinen Eltern am PC. Die USB-Ports habe ich auch gewechselt, aber hat nix geändert. Wenn ich meien MP3Player anschließe wird dieser sofort erkannt. Ich benutze Win XP und da sollte die doch eigentlich laufen. Geh davon aus, dass es ein Software Problem is. Hab auch schon den Meinboard Treiber neu installiert, aber immer noch kein Erfolg.:confused:
     
  2. poro

    poro Ganzes Gigabyte

    Registriert seit:
    31. Juli 2003
    Beiträge:
    13.635
    Da wird wohl das ext. Gehäuse, der IDE-USB-Umwandler(was für ein Wort), down gegangen sein.
    Kumpel/ine mit nem ext. Gehäuse inne Nähe? Mal Platte tauschen.
     
  3. FlipFlop2005

    FlipFlop2005 Ganzes Gigabyte

    Registriert seit:
    9. September 2005
    Beiträge:
    10.725
    also es ist eiegntlich nicht sooo schlimm, wenn du die Platte nicht sicher entfernst.

    Teste doch die Platte einfach mal ohne extrenes Gehäuse in deinem PC. Wenn sie dann noch geht, alle Daten die dir wichtig sind auf DVD Brennen.

    Wenn sie nicht geht, dann ist deine Platte :rip:
     
  4. de_robbert

    de_robbert ROM

    Registriert seit:
    1. Mai 2006
    Beiträge:
    3
    Hi,

    intern ahb ich sie ja schon getestet und da läuft sie. Aber warum sollte der Umwandler kaputt sein, wenn das ext. Gehäuse noch am anderen PC arbeitet?
     
  5. deoroller

    deoroller Wandelndes Forum

    Registriert seit:
    18. Juli 2000
    Beiträge:
    116.598
    Im Gerätemanger mal die Einträge der USB-Platte vollständig löschen.
    Um noch mal so ein Chaos zu vermeiden, den Schreibcache abschalten.
     
  6. de_robbert

    de_robbert ROM

    Registriert seit:
    1. Mai 2006
    Beiträge:
    3
    Hi,
    wie genau lösch ich die Einträge. Steh grad aufm Schlauch:aua:
     
  7. von Pierer

    von Pierer Byte

    Registriert seit:
    3. Mai 2006
    Beiträge:
    21
    Sorry, wollte nur kurz einwerfen, dass ich wohl das selbe Problem habe und hier sehr gespannt nach brauchbaren Tipps fahnde.

    (Ganz kurz: Hatte alte Notebook 2.5"-Platte mit Gehäuse extern über USB 2.0 an neues Amilo mit XP angeschlossen. Hat genau einmal super funktioniert, nannte sich Laufwerk E: und hatte Zugriff. Dann einmal ausgestöpselt, seit dem zwar "Ding-Dong" beim USB Anschliessen, aber kein Laufwerk E: mehr sichtbar. Unter "Problembehandlung" reagiert das Programm nicht mehr. Mittlerweile ist die externe Platte auch nicht mehr im Hardware-Manager oder unter Datentrgerverwaltung zu finden.)
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen