1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden

Externe Festplatte meldet Fehler beim Datentransfer

Dieses Thema im Forum "Festplatten, SSD, USB-Sticks, CD/DVD/Blu-ray" wurde erstellt von TheBoss1, 20. Januar 2005.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. TheBoss1

    TheBoss1 Byte

    Registriert seit:
    20. Januar 2005
    Beiträge:
    17
    Hi!

    Also kurz gesagt, da ich sowohl laptop, als auch desktop pc benutze und die daten eben immer aktuell auf beiden brauche habe ich mich vor einiger zeit dazu entschlossen, eine der so oft gelobten externen festplatten zu kaufen. 200GB von Medion (die platte selber ist aber von seagate).

    das riesenproblem stellt sich jetzt folgendermaßen dar:

    immer wenn ich die platte an einen desktop pc (habe schon mehrere ausprobiert) mit usb1.1 oder auch usb2.0 anschließe, versuche größere datein zu kopieren, von der festplatte zu brennen oder ähnliches bricht er immer ab und zeigt in der taskleiste ein gelbes schild mit schwarzem ausrufezeichen, dass datenverlust entstanden ist und die datei M$a412:/xy (komische bezeichnungen eben) weg ist was ziemlicher bockmist ist ... wenn man das heute überhaupt noch sagt ^^

    dann kann ich auch erst wieder auf die platte zugreifen, wenn ich sie aus und wieder ein schalte.

    am laptop funktioniert sie einwandfrei und alles oben beschriebene klappt!

    die einzige vermutung, die ich jetzt noch habe ist, dass das daran liegt, dass ich die festplatte am anfang mit dem laptop und partition magic 7 in 3 ungleiche partitionen unterteilt habe?!?! Oder dass ich schon 2 interne festplatten habe?! aber das sollte doch nichts aus machen oder?!

    ansonsten bin ich wirklich auf eure hilfe angewiesen! vielen dank schonmal ^^

    edit:

    achja sie ist an eine externe stromversorgung angeschlossen und ich habe auch schon den usb steckplatz gewechselt.
     
  2. TheBoss1

    TheBoss1 Byte

    Registriert seit:
    20. Januar 2005
    Beiträge:
    17
    Windows XP! SP0 (keins)! NTFS!


    Der unterste link trifft dann wohl zu. würde das SP2 das problem beheben, ohne dass ich system datein verändern muss?

    ich wusste garnicht, dass windows XP professional keine HDDs > 137 GB unterstützt?!
     
  3. TheBoss1

    TheBoss1 Byte

    Registriert seit:
    20. Januar 2005
    Beiträge:
    17
    also ich installiere jetzt mal das sp2 ...
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen