1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden

Externe Festplatte stürzt ab

Dieses Thema im Forum "Festplatten, SSD, USB-Sticks, CD/DVD/Blu-ray" wurde erstellt von The_one_Faker, 1. Februar 2006.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. The_one_Faker

    The_one_Faker Byte

    Registriert seit:
    21. Januar 2006
    Beiträge:
    74
    Hallo
    hab mir vor 2 Tagen eine Externe Festplatte gekauft:
    Maxtor WDXUL2500BBNE
    250Gb
    USB

    Hab sie schon bei geringer, aber dauerhafter Auslastung auf einem PC 10 Stunden am Stück laufen lassen und hatte keine Probleme.
    Doch bei einem anderen PC stürzte die Festplatte nach ca 4 Stunden Dauerbelastung ab. Ich kann dann nichtmehr auf sie zugreifen, dass "On" Led leuchtet aber noch, und ausschalten geht auch nicht. Musste dann immer den Stromstecker aus und wieder einstecken, dann lief sie wieder. Nach 4 Stunden wieder das gleiche. Ich hab keine ahnung an was das liegen könnte.
    bitte helft mir so bald wie möglich. schonmal danke
     
  2. The_one_Faker

    The_one_Faker Byte

    Registriert seit:
    21. Januar 2006
    Beiträge:
    74
    Sorry wegen der Angabe die Festplatte ist natürlich von Western Digital :aua:
     
  3. derupsi

    derupsi Halbes Gigabyte

    Registriert seit:
    26. Juni 2002
    Beiträge:
    6.624
    und wenn du die Platte wieder an den anderen PC anschliesst gibts wieder keinen Hänger?
    Dann solltest du mal etwas gesprächiger werden bezüglich der Aussatttung beider PCs:
    Welche Hardware (Mainboard mit genauer Bezeichnung) und welches Betriebssystem mit welchen ServicePacks.
    Sind beide Betriebssystem auf aktuellem (BIOS, Chipsatztreiber, ServicePack...) Stand?
    Es kann aber auch durchaus vorkommen, dass sich zwei USB-Controller (der auf dem Mainboard und der im externen Gehäuse) nicht so mögen...
     
  4. The_one_Faker

    The_one_Faker Byte

    Registriert seit:
    21. Januar 2006
    Beiträge:
    74
    Also bei dem einen PC funktioniert sie jetzt sicher (hab sie 6 Stunden unter selber auslastung wie bei dem anderen laufen lassen).
    Muss also irgendwie an dem andern PC liegen.
    Einige angaben zu dem PC:
    Motherboard Name: MSI MS-6533
    Motherboard Hersteller: Micro-Star International
    Bios: Award Modular Bios v6.00PG
    USB (onboard): SiS 7001 PCI-USB Open Host Controller

    Das Bios ist von 2002
    Auf dem PC ist Windows XP Professional drauf
     
  5. Wolfgang77

    Wolfgang77 Ganzes Gigabyte

    Registriert seit:
    1. Oktober 2002
    Beiträge:
    20.804
    Er wollte eine genaue und präzise Angabe von dir .. welches SP ist installiert ?
     
  6. The_one_Faker

    The_one_Faker Byte

    Registriert seit:
    21. Januar 2006
    Beiträge:
    74
    Da is jetzt noch SP1 drauf
     
  7. The_one_Faker

    The_one_Faker Byte

    Registriert seit:
    21. Januar 2006
    Beiträge:
    74
    ich glaub es liegt an dem USB Controller und such deshalb verzweifelt nach einem neueren Treiber für den SiS 7001 (aktuell 5.1.2600.1106).
    der is noch von 2001 und des is halt net so ideal.
    Also wenn irgendjemand weiß wos da einen gibt bitte sagts mir.
     
  8. derupsi

    derupsi Halbes Gigabyte

    Registriert seit:
    26. Juni 2002
    Beiträge:
    6.624
    Installier SP2, damit werden auch einige Treiber aktuallisiert
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen