externe USB Platte, HILFE ? ! ?

Dieses Thema im Forum "Windows XP / Server 2003/2008 / Vista" wurde erstellt von Joachim05, 19. Januar 2005.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Joachim05

    Joachim05 ROM

    Registriert seit:
    19. Januar 2005
    Beiträge:
    6
    Guten Tag,

    bitte um Hilfe bei folgendem Problem:

    Habe einen gebrauchten Rechner gekauft. Eigentlich ganz ok.
    Erkennt USB Sticks einwandfrei, aber leider meine externe USB Platte nicht.
    Die USB Platte muss nicht installiert werden, lt. Anleitung.
    Auf meinem Notebook und auf anderen Rechnern, auch mit XP, läuft die USB Platte dagegen einwandfrei, ohne etwas an Treibern, oder Installation zu machen.
    Das Notebook ist auf neuestem Windows Stand, da ich es in der Firma
    via DSL updaten kann.
    Den Rechner zu Hause kann ich nicht über ein analoges Modem updaten, das wär die Hölle.

    Kann mir jemand hier im Forum helfen und mir eine Info geben, ob es vielleicht nur bestimmte Treiber sind, die ich auf dem Rechner nachladen muss ?
    Oder gibt es eine Möglichkeit die neuesten Windows XP Updates nur downzuloaden, ohne diese online zu installieren ?

    Gruss und Danke schon mal
    Joachim
     
  2. Joachim05

    Joachim05 ROM

    Registriert seit:
    19. Januar 2005
    Beiträge:
    6
    Hallo Max,

    habe XP serv1
    Asus Board
    Netzteil nicht angeschlossen, weil es auch ohne funktioniert.
    Selbst die grüne Stromverbindunglampe an der ext. Platte leuchtet.
    Nicht eine Meldung im Grätemanager, nix,nix
    Auch keine andere Meldung.
    Seltsamerweise läuft die platte auf mehreren anderen Rechnern, die auch überhaupt nicht aktuell sind.

    Fällt Dir da noch was ein ?
    Gruss Joachim
     
  3. Joachim05

    Joachim05 ROM

    Registriert seit:
    19. Januar 2005
    Beiträge:
    6
    Danke Max,
    ich versuche es heute Abend mal.
    Melde mich sicher morgen Vormittag wieder.
    Hoffentlich erfolgreich, wenn nicht, wieder mit einem
    Hilfegesuch,okay?
    Danke
    bis dann
    Joachim
     
  4. Joachim05

    Joachim05 ROM

    Registriert seit:
    19. Januar 2005
    Beiträge:
    6
    Ja, das Netzteil war´s

    Danke und Gruss an alle.

    Joachim
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen