1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden

Externer DVD Brenner

Dieses Thema im Forum "Festplatten, SSD, USB-Sticks, CD/DVD/Blu-ray" wurde erstellt von djmanni, 7. November 2003.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. djmanni

    djmanni ROM

    Registriert seit:
    9. Februar 2003
    Beiträge:
    7
    Hey ich habe einen externen DVD Brenner von HP wenn ich diesen vor an meinem PC am USB anschließe bleibt der Computer beim Neustart gleich am Anfang hängen ziehe ich denn Stecker raus fährt er ganz normal hoch.Das gleiche Problem habe ich mit einer externen festplatte.Die beiden USB Anschlüße auf der Rückseite sind schon belegt.Bitte helft mir damit ich den brenner immer angeschlossen lassen kann.
     
  2. djmanni

    djmanni ROM

    Registriert seit:
    9. Februar 2003
    Beiträge:
    7
    Ja aber wie macht man das entschuldigung aber ich habe damit nicht soviel erfahrung sorry!
     
  3. djmanni

    djmanni ROM

    Registriert seit:
    9. Februar 2003
    Beiträge:
    7
    Ach ja habe ich vergessen zuerwähnen wenn ich ihn hinten am PC anschließe am USB klappt es nur dann kann ich meinen Scanner nicht mehr anschließen und ich habe das Problem mit Ihm das ist irgendwie als wenn die USB Ports vorn nicht freigegebn sind oder so?
     
  4. djmanni

    djmanni ROM

    Registriert seit:
    9. Februar 2003
    Beiträge:
    7
    Der hat ein eigenes Netzteil was permanent angeschlossen sein muß also das kann es leider nicht sein aber drotzdem danke!
     
  5. mroszewski

    mroszewski Viertel Gigabyte

    Registriert seit:
    18. Juni 2002
    Beiträge:
    4.208
    wieviel Dampf mampft das Teil, läßt sich an den Brutzler ein externes Netzteil anschließen, versuchs mal damit, vielleicht ist der USB-Controller überlastet.
     
  6. goemichel

    goemichel Guest

    Also, kommt auf das Bios an.

    Bei mir:

    Beim Start "del"- bzw. "entf"-Taste drücken.

    Im Menüpunkt "Integrated Periphals" bei "USB Ports" die Einstellung mit der "Bild"-Taste verstellen. Bei mir kann ich 2, 4, 6 und disabled einstellen. Probieren geht über studieren.

    Menüpunkt "Integrated.." mit der Esc-Taste verlassen, zum Menüpunkt "Save & Exit Setup". Mit Enter raus und fertig.
     
  7. goemichel

    goemichel Guest

    Dann schau doch mal im Bios nach, ob die freigegeben sind;)
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen