1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden

Externer USB-Brenner - unregelmäßiger Abbruch des Brennvorgangs

Dieses Thema im Forum "Festplatten, SSD, USB-Sticks, CD/DVD/Blu-ray" wurde erstellt von richi-rich, 20. Januar 2006.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. richi-rich

    richi-rich ROM

    Registriert seit:
    19. Januar 2006
    Beiträge:
    3
    Hallo erstmal.

    Ich habe vor kurzem einen externen DVD-Brenner bekommen (zu Weihnachten - man glaubt es kaum), allerding ist die Vorfreude auf das entleeren meiner Festplatten schnell vorübergewesen, nämlich:

    Alle Brennvorgänge werden zu unregelmäßigen Zeitpunkten abgebrochen. Also - fast alle - 1 DVD hat er geschafft, komplett fertig zu brennen. Die restlichen 20 Rohlinge (sowohl DVD, als auch CD) liegen im Mülleimer.

    Also ich hab WinXP SP 1, der Brenner ist ein Sony DW-Q28A und ist über USB 2.0 angeschlossen. Sowohl mit Alcohol, als auch mit Nero tritt das Problem auf.

    Ich wollte auch schon testen, den Brenner über Firewire anzuschließen, was zu der Erkenntnis führte, dass mein PC über keinen solchen Anschluss verfügt.
    Dann wollt ich den Brenner intern einbauen, was durch die Tatsache, dass das Gehäuse fixiert ist, erheblich erschwert wurde.
    Ich habs auch mit verschiedenen CD-Rohlingen versucht.

    Ach ja, der interne CD-Brenner funktioniert einwandfrei.

    Ich hoffe sehr, irgendwer von euch kann mir helfen. Ich wäre sehr dankbar.

    Mfg Richi

    --------------

    Mein PC:

    AMD Athlon XP, 1485 MHz (13,5 x 110) 1700+
    ASRock K7VT2 mit VIA VT8366A Chipsatz
    Sapphire Radeon 9600 Pro Atlantis (128 Mb)
     
  2. mroszewski

    mroszewski Viertel Gigabyte

    Registriert seit:
    18. Juni 2002
    Beiträge:
    4.208
    defragmentiere erstmal die Festplatte, wenn das nicht hilft, dann versuche per Image zu brennen, also zuerst auf den Image-Recorder schreiben und dann das Image auf den Rohling.
     
  3. frajoti

    frajoti Viertel Gigabyte

    Registriert seit:
    5. August 2005
    Beiträge:
    3.670
    Installiere bitte SP2 (mache vorher aber eine Systemsicherung). Ich vermute, daß die Geschwindigkeit über USB 2.0 nicht komplett genutzt bzw.der Brenner mit der Geschwindigkeit von USB 1.1 angesprochen wird. In SP2 gabs ne Menge Patches bezüglich USB 2.0. Und dann bitte noch die aktuellen Updates und Patches installieren.
     
  4. richi-rich

    richi-rich ROM

    Registriert seit:
    19. Januar 2006
    Beiträge:
    3
    So.

    Ich habe meinen PC jetzt auf den aktuellsten Stand gebracht (XP-SP2 ist installiert, alle Updates durchgeführt, neueste Versionen der Brennprogramme installiert)

    Firmware oder Treiber habe ich für das Laufwerk nicht gefunden. Vielleicht kann mir da ja jemand weiterhelfen. Wäre nett.

    Das Problem besteht jetzt immer noch. :aua:

    Bitte um Hilfe. Danke. :bet:
     
  5. Wolfgang77

    Wolfgang77 Ganzes Gigabyte

    Registriert seit:
    1. Oktober 2002
    Beiträge:
    20.804
    Hast du das endlich geschafft und intern getestet, was bedeutet das Gehäuse ist fixiert... am Boden fest geschraubt, mit Handschellen ?
     
  6. richi-rich

    richi-rich ROM

    Registriert seit:
    19. Januar 2006
    Beiträge:
    3
    Nein - ein interner Test ist nicht möglich, das das Gehäuse des Brenners ein fixes ist und man denn Brenner da nur mit ner Brechstange rausholen kann.
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen