Extremes Windows Xp Startproblem

Dieses Thema im Forum "Windows XP / Server 2003/2008 / Vista" wurde erstellt von xooyoo, 29. Dezember 2002.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. xooyoo

    xooyoo Byte

    Registriert seit:
    5. Mai 2002
    Beiträge:
    8
    R\' um die Setupreperatur zu starten.

    Also führe ich das aus: Leider meint das Windows Setup nachdem es einige Kernel- Sachen u.Ä. geladen hat:

    Die Datei setupdd.sys konnte nicht geladen werden. Der Fehlercode ist 4. Setup kann nicht fortgesetzt werden. Drücken Sie eine belibiege Taste um Setup zu beenden.

    Folglich kann ich mit dem PC im Moment nichts anfangen.

    Das Problem scheint aber immer nach dem Defragmentieren der Festplatte aufzutreten. Kam schon einmal vor worauf ich dann Windows neu installierte, mit komplieziertem Einbau der FP in meinen PC um sie zu formatiern. Aber das kann wohl kaum der normal Zustand sein, nach jeder Defragmentierung die FP formatieren zu müssen, da kann ich es gleich lassen.

    Die FP ist eine IBM 60 GB IC35L60A. Das MB ist ein GA7DXR, mit einem Athlon 1333 und 512 MB DDR- RAM.

    Kennt jemand die Lösung für dieses Problem, außer Linux zu installieren. ;-)
     
  2. xooyoo

    xooyoo Byte

    Registriert seit:
    5. Mai 2002
    Beiträge:
    8
    Danke für die Hilfe, also bin ich losgezogen, hab BIOS Updates draufgemacht, hab die Festplatte mit sämtlichen Tools überprüft Norton Discdoktor, IBM eigenes Überprüfungsprogramm, und festgestellt, dass es an der Festplatte keinen einzigen Fehler gibt. Also hab ich sie formatiert, und wieder probiert Windows zu installieren. Die Fehlermeldung kam immernoch.
    Mit Fehlercode 4 bedeutet Sie: Das System kann die Datei nicht öffnen.
    Mit Fehlercode 7 bedeutet Sie: Die Speichersteuerblöcke wurde zerstört

    Kann mir jemand erklären was beides bedeutet?

    Lustigerweise funktioniert nun das Setup, wenn man dort wo man aufgefordert wird einen SCSI/RAID Treiber zu installieren "F5" drückt und Standart PC auswählt.
    Allerdings hängt es sich nach dem ersten Neuestart von der Festplatte gleich wieder mit der lustigen Fehlermeldung: Betriebsystem nicht vorhanden" auf.

    Nun wenn ich vorgestern vor dem Abgrund stand, dann bin ich heute eindeutig einen Schreitt weiter ;-)
     
  3. Jörn Stadelmann

    Jörn Stadelmann Viertel Gigabyte

    Registriert seit:
    7. April 2001
    Beiträge:
    4.450
    Sieh mal nach, ob es ein BIOS-Update gibt, das Probleme mit dem IDE-Controller behebt.

    J2x
     
  4. Moulder

    Moulder Byte

    Registriert seit:
    18. Juli 2001
    Beiträge:
    95
    Hi Andreas

    Besorge Dir ein Programm zum Testen der Festplatte, wenn möglich Norton Disk Doktor 2003. Damit solltest Du die gesamte Platte und nicht nur eine Patition untersuchen. wenn sich defekte Sektoren darauf befinden werden diese gesperrt und sind für Windows nicht mehr vorhanden. Wenn es wirklich defekte Sektoren bei Deiner Platte geben sollte, besorge Dir schon mal eine neue und gib die alte, wenn noch möglich auf Garantie zurück.

    Moulder
     
  5. meeero

    meeero Guest

    scheiss auf linux :D

    Spass, aber ich habe einige Vermutungen...

    Du sagst ja, es tritt immer nach einer Defragmentierung auf...
    Ich würde sagen, deine Festplatte ist fehlerhaft. Fehlerhaft, aber nicht beschädigt, somit würde Chkdsk keine Fehler erkenne, Defrag verschiebt betroffene Dateien aber trotzdem in fehlerhafte Gebiete der Platte... Somit tritt erst beim Lesen ein grober Fehler auf der die Datei als fehlen oder beschädigt auszeichnet womit Windows nicht starten kann weil es ausgerechnet eine Systemdatei ist (ntfs.sys). Die wurde wohl an den anfang verschoben damit der Zugraiff da am schnellsten ist. bei einem Absturz oder der allgemein bekannten unzuverlässigkeit von IBM-Festplatten kann da eben ein Fehler entstanden sein.
    Versuch dann mal folgendes:
    hast Du eine Bootfähige CD oder Diskette mit Dos unt NTFS-unterstützung?
    Kopiere von der CD oder einer adneren einpaar MB an Daten auf die Festplatte um den Feherhaften Bereich mit diesen Daten zu stopfen, dann führe das Setup erneut aus.
    Wenn nicht, dann installiere Windows erneut, aber benutze die vorhandene partition und formatiere nichts, überschreib einfach nur die schon vorhandene (dabei wird nix gelöscht) und lass danach Chkdsk laufen und untersuche C: trotzdem.

    Wenn jemanden anderen hier nichts besseres einfällt, tu bitte das zuerst, auch andere Ursachen (nicht nur fehler der HDD) können die Ursache sein, aber eine neuistallation (durch überschreiben) hilft meistens....

    mfg
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen