Fährt nicht korrekt herunter

Dieses Thema im Forum "Windows NT / 95 / 98 / 2000 / ME" wurde erstellt von robert_sfl, 14. Mai 2005.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. robert_sfl

    robert_sfl Byte

    Registriert seit:
    14. Mai 2005
    Beiträge:
    15
    Hallo,

    habe auf meinem Rechner erstmals Win 2000 installiert. Das herunterfahren geht schnell, aber der Rechner schaltet nicht korrekt ab: der Lüfter läuft weiter, und in ca. 1/3 der Fälle bleibt auf dem Schirm die Hintergrundfarbe des Desktops stehen (und meistens auch der Mauszeiger).

    Hat Jemand einen Tipp, wo da etwas faul sein könnte? Eher Bios (Award Modular V6) oder eher Win?


    Grüße,
    Robert
     
  2. deoroller

    deoroller Wandelndes Forum

    Registriert seit:
    18. Juli 2000
    Beiträge:
    116.598
  3. robert_sfl

    robert_sfl Byte

    Registriert seit:
    14. Mai 2005
    Beiträge:
    15
    Hallo Deo,

    danke für den Link! Habe den Rechner jetzt soweit gebracht, dass beim Runterfahren der Bildschirm abschaltet; Lüfter und Power-LED bleiben aber an. Der rechner läßt sich so auch nicht mit dem Einschaltknopf wieder starten, sondern erst nachdem er kurze Zeit ausgesteckt wurde.


    Grüße,
    Robert
     
  4. deoroller

    deoroller Wandelndes Forum

    Registriert seit:
    18. Juli 2000
    Beiträge:
    116.598
    Da mir unbekannt ist, was die Verbesserung brachte, kann ich da weiter nichts zu sagen, außer, dass ein BIOS-Update des Motherboard-BIOS das Problem lösen könnte. Win2k-Runterfahrprobleme wurden damit oft behoben.
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen