1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden

Falsch-richtige Firmware CR52-M MS-8352M

Dieses Thema im Forum "Festplatten, SSD, USB-Sticks, CD/DVD/Blu-ray" wurde erstellt von HeyChuck, 5. September 2004.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. HeyChuck

    HeyChuck ROM

    Registriert seit:
    5. September 2004
    Beiträge:
    3
    Hallo,

    ich habe einen Brenner von MSI mit dem Typ MS-8352M (CR52-M)
    Er brennt normalerweise 52x/32x/52x doch seit längerer Zeit
    wird nur jede 10. CD erfolgreich gebrannt.
    Meistens kommen Meldungen wie "Buffer Underrun 72 mal verhindert".
    Und hier greift mein Problem:
    Ich habe ein Firmwareupgrade durchgeführt bei der ich die Firmware
    für Revision 3.xx geladen habe, obwohl ich 1.xx besitze.
    Nach dem Upgrade geht er bei Nero CD-Speed von 23x nach 32x hoch und
    bekommt dann den ersten Buffer Underrun, bei dem die Geschwindigkeit auf 0x runtergeht und dann wieder steigt, jedoch nicht mehr höher als 21.6x (bei 700 MB Rohling)

    Jetzt wollte ich die alte Firmware wieder flashen und habe jetzt ein Problem mit dem Eject-Knopf, der geht nämlich nicht mehr :) Also ich wieder zurückgeflashed zu Rev 3.xx und da geht er wieder, das Brennen funktioniert aber nicht.

    Was kann man da machen?

     
  2. Ole1

    Ole1 Byte

    Registriert seit:
    3. Januar 2002
    Beiträge:
    88
    Hallo,

    mach einen Henkel dran und schmeiß ihn weg!!!!


    Nunmal im ernst, du hast die falsche Fw draufgespielt?
    Da könnte der Brenner im ..... sein wenn du Pech hast.
    Die Original hast du gesichert, oder?
    Versuche es mal bei MSI, vielleicht sind die Kulant.
    Ob sich ein Einschicken lohnt ist jetzt die Frage, CD Brenner sind nicht so teuer.
    Vielleicht hat noch jemand eine bessere Idee. Bei mir hat es bis jetzt immer geklappt mit der FW.

    Mfg OLe




     
  3. ossilotta

    ossilotta Ehren-Moderator

    Registriert seit:
    1. Juli 2001
    Beiträge:
    8.646
    Hallo HeyChuck,

    ich hatte diesen Brenner auch gekauft, aufgrund der guten Testergebnisse. Die Brennfunktionen liefen anfangs auch ganz normal, aber dann stellten sich Fehler ein, die sich so ähnlich äusserten wie bei Dir.
    Ich habe dann eine neue FW aufgespielt ( die richtige) aber es änderte sich nichts.Mal brannte er, mal nicht, dann sehr langsam und oft überhaupt nicht.
    Dann konnte man den Vorgang auch nicht mehr abbrechen und ich mußte einen Reset machen. Per Eject kam auch keine CD heraus, wodurch der Vorgang abgebrocchen wäre.
    Habe dann mal die andere FW für 3.xx aufgespielt, aber auch kein Erfolg. Dann wieder zurückgeflasht und das gleiche.
    habe den Brenner an meinen hiesigen Händler nach 6 Monaten zurückgegeben und mir einen LG geholt. Der MSI wurde mir später gutgeschrieben.
    Der Händler hatte ihn nach MSI eingeschickt. Defekt ! Sowas wird ja auch heute garnicht mehr repariert, da sind ja die Personalkosten höher als der Wert des Gerätes.

    mfg Ossilotta
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen