1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden

Falsche Anzeige der MHz

Dieses Thema im Forum "CPU, BIOS & Motherboards, RAM" wurde erstellt von TSAB, 25. Dezember 2001.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. TSAB

    TSAB Byte

    Registriert seit:
    25. Dezember 2001
    Beiträge:
    21
    keine zulässige Win32 Anwendung\') und wenn ich das Bios starte steht da, dass ich einen AMD Athlon 1050 habe. Früher stand da: AMD Athlon XP 1600+. Vielleicht hab ich in meiner Not etwas im Bios verstellt und deswegen... Ich brauche eure Hilfe. Tommy
     
  2. TSAB

    TSAB Byte

    Registriert seit:
    25. Dezember 2001
    Beiträge:
    21
    Danke Christopher für die anschauliche Rechnung .
    Ich hab den FSB auf 133 MHz umgestellt und jetzt läuft die Cpu wieder richtig.

    Danke

    Tommy
     
  3. gustavxxx

    gustavxxx Byte

    Registriert seit:
    18. April 2001
    Beiträge:
    75
    Hi,
    das sieht so aus, als hättest du den FSB auf 100 statt 133 MHZ gestellt, dann läuft der XP1600+ nämlich nur mit 1050 MHZ statt mit 1,4 GHZ.

    Die Geschwindigkeit einer CPU errechnet sich aus Multiplikator*FSB. Der XP1600+ hat einen Multiplikator von 10.5. Somit ergibt sich folgendes:
    10.5*100MHZ=1050MHZ
    10.5*133MHZ=1396MHZ =ca. 1,4 GHZ

    Gruß

    Christopher
     
  4. TSAB

    TSAB Byte

    Registriert seit:
    25. Dezember 2001
    Beiträge:
    21
    Ist alles in Ordnung

    TSAB
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen