Falsche Schriftzeichen beim Surfen

Dieses Thema im Forum "Browser" wurde erstellt von Relax, 29. Mai 2004.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Relax

    Relax Halbes Megabyte

    Registriert seit:
    12. Oktober 2001
    Beiträge:
    951
    Beim Surfen im Internet werden verschiedene Schriftzeichen
    ( ä , ö , é , è ..) durch chinesische Schriftzeichen dargestellt.
    Wie kann ich das reparieren ?
    Win XP, Internet Explorer 6

    PS. Ich will keinen anderen Browser installieren, es ist auch nicht mein PC
     
  2. whisky

    whisky Ganzes Gigabyte

    Registriert seit:
    1. Oktober 2001
    Beiträge:
    11.014
    Ansicht|Codierung|Automatische Auswahl
     
  3. Jörn Stadelmann

    Jörn Stadelmann Viertel Gigabyte

    Registriert seit:
    7. April 2001
    Beiträge:
    4.450
    Ansicht / Codierung / Westeuropäisch (ISO)

    J3x
     
  4. Relax

    Relax Halbes Megabyte

    Registriert seit:
    12. Oktober 2001
    Beiträge:
    951
    in den internetoptionen:allgemein:schriftarten=
    lateinischer stamm , times new roman , courier new
    sprache:deutsch
     
  5. magiceye04

    magiceye04 Wandelndes Forum

    Registriert seit:
    1. September 2000
    Beiträge:
    53.985
    Welche Zeichencodierung ist denn eingestellt?
     
  6. Relax

    Relax Halbes Megabyte

    Registriert seit:
    12. Oktober 2001
    Beiträge:
    951
    danke jörn & whiskey,
    das wars auch schon !
     
  7. Gast

    Gast Guest

    Und wenn du dann trotzdem noch ab und zu falsche Zeichen erhältst, surfst du garantiert auf Seiten der PC-Welt. :D
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen