1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden

Falsche Treiber im Windows

Dieses Thema im Forum "Grafikkarten & Monitore" wurde erstellt von The_one_Faker, 6. April 2006.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. The_one_Faker

    The_one_Faker Byte

    Registriert seit:
    21. Januar 2006
    Beiträge:
    74
    Hi ich hab n zimlich doofes problem.
    Ich hab eine Elsa Winner 1000/T2d in einen alten rechner eingebaut und dann Win XP Prof mit SP 2 draufinstalliert.
    Nach der installation hatte ich erstmal nen schwarzen Bildschirm, im abgesicherten modus gings aber. Hab dann rausgefunden, dass win Xp die Grafikkarte als eine S3 Trio64V2 erkannt und installiert hat, da die anscheinend den gleichen Chip draufhat. Nur leider kann ich mit diesem Treiber die auflösung nicht höher als 640x480 stellen weil sonst der schon oben genannte schwarze bildschirm nach neustart auftritt.
    Jetzt hab ich schon nach treibern für die Winner 1000/T2D gesucht, und treiber für alle möglichen windows arten gefungen, nur eben nicht für XP.
    hat jemand ne idee wie ich die Karten zum richtigen laufen bringen kann, oder wo ich Win XP treiber dafür bekomm, ich hab im Internet schon vergeblich gesucht.
    Danke schonma.
     
  2. deoroller

    deoroller Wandelndes Forum

    Registriert seit:
    18. Juli 2000
    Beiträge:
    116.634
    Gehe mal davon aus, dass es für die Karte keine Treiber für W2K/XP gibt. Grafikkarten von Elsa gibt es schon lange nicht mehr und S3 wurde von Diamond und die wiederum von VIA übernommen.
    http://ranger.s3graphics.com/swlib/765drv/?license=accept
     
  3. The_one_Faker

    The_one_Faker Byte

    Registriert seit:
    21. Januar 2006
    Beiträge:
    74
    Hm heißt dass jetzt ich kann die karte in die tonne treten oder heißt dass nur dass ich mir andere treiber suchen muss, weil komischerweise ging die karte auf einem anderen rechner vor knapp ner woche noch einwandfrei. Und da war auch das gleiche system drauf. Deshalb wundere ich mich ja so:confused:
     
  4. The_one_Faker

    The_one_Faker Byte

    Registriert seit:
    21. Januar 2006
    Beiträge:
    74
    Ähm ok manchmal versteh ich technik wirklich nicht aber ich nehm einfach mal an der Große Maschinengott war mir gnädig:
    Karte in anderen PCI Slot gesteckt und schon kann ich an der auflösung wieder rumspielen wie ich will und des geht.
    :bet: :)
    naja ich bin froh auch wenn ichs nicht versteh und trotzdem danke.
    Thema kann geschlossen werden
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen