1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden

Falsche Werte im Bios für Deskstar 41 GB

Dieses Thema im Forum "Festplatten, SSD, USB-Sticks, CD/DVD/Blu-ray" wurde erstellt von Picardo74, 3. August 2003.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Picardo74

    Picardo74 ROM

    Registriert seit:
    3. August 2003
    Beiträge:
    6
    Hallo,

    ich habe ein seltsames Problem und suche Informationen, bevor ich es wage weiter zu machen:

    Eine 41,1 GB Hitachi Deskstar-Festplatte soll in meinem ECS K7S5A-Board basierten System verbaut werden. Die Platte ist nagelneu (Prod.Datum JUN-2003). Auf dem Plattenaufkleber sind für CHS folgende Werte angegeben: 16383/16/63

    Mein Bios (aktuelleste Version vom Oktober 2002) zeigt jedoch ca. 17700 Cylinder (weiss ich nicht mehr genau), 16 Heads und 255 Sectoren ! Die Grösse der Platte wird jedoch richtig angezeigt. LBA und Block Mode werden automatisch aktiviert. Die Werte kann ich nicht manuell eingeben.

    Die Platte lässt sich partitionieren, die Partitionen formatieren und beschreiben. Betriebssystem liess sich ebenfalls korrekt installieren. Allerdings will ich erstmal nicht weiter machen, da ich nicht weiss, ob die Platte eventuell mit falschen Werten angesteuert wird (kann der Kopf falsch positioniert werden ?)

    Hitachi DFT meldet keine Fehler. Scandisk auf der ersten und zweiten (von drei Partitionen) meldet ebenfalls keine Fehler.

    In Newsgroups und hier im Archiv, aber auch auf der Seite von Hitachi und ECS fand ich keine Informationen.

    Vielleicht ist die Anzeige in meinem Bios ja auch richtig. Wenn ja, warum ?

    Wäre nett, wenn mir hier jemand helfen könnte.

    Vielen Dank im voraus.

    Manuel (Picardo74)
    [Diese Nachricht wurde von Picardo74 am 03.08.2003 | 21:08 geändert.]
     
  2. AMDUser

    AMDUser Ganzes Gigabyte

    Registriert seit:
    17. Juni 2002
    Beiträge:
    11.958
    Hallo,

    kein Grund zur Sorge, die Platte wird bei moderneren Boards autom. erkannt und über LBA autom. adressiert bzw. erkannt, so wie bei dir.

    Die Angabe zu CHS wird nur bei manueller Eingabe benötigt, was ich nur in abolutesten Ausnahmefällen empfehle.

    Andreas
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen