Farbfehler auf gebrannter DVD

Dieses Thema im Forum "Videobearbeitung, Bildbearbeitung" wurde erstellt von Freese, 2. November 2004.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Freese

    Freese Byte

    Registriert seit:
    17. Oktober 2004
    Beiträge:
    24
    Hallo Leute,

    Ich besitze eine WinTV-PVR-350

    Über die Anwendung WinTV2000 werden von einem
    digitalen Sat Receiver über Scart Bild und Ton des
    laufenden Fernsehprogramms aufgezeichnet. (Line In
    und S-Video an der TV-Karte)


    Dazu nutze ich folgenden Standard Aufnahmeformate von WinTV2000, die ich später verwende um mit Ulead DVD Movie Factory eine DVD zu erzeugen.

    DVD Standard Play
    DVD Long Play
    DVD Extra long Play

    Diese Einstellungen benutze ich mit den Standard Werten wie sie nach der Installation von WinTV 2000 eingestellt
    sind. Habe also nichts daran geändert.

    Das Ergebnis dieser Aufnahme ist dann je nach obiger Einstellung eine MPEG2 Datei mit folgenden Eingenschaften.

    Pal-DVD
    MPEG-2 Video Field B
    Variable Bit Rate 4000 kbps (je nach obiger Einstellung)
    MPEG Audio Layer 2 Files oder LCPM je nach Einstellung


    Diese Datei benutze ich dann um mit Ulead DVD Movie Factory daraus eine DVD zu brennen.

    Das funktioniert auch alles prima. Jetzt taucht folgendes Problem auf.

    Sowohl die erzeugte MPEG-2 Datei als auch die gebrannte DVD weisen in allen DVD-Playern (10 verschiedene probiert)
    eine extreme Farbverfälschung auf, d.h. rot-stichig,grün-stichig,gelb-stichig. Durch einen wechselnden Druck
    auf den Pause Button am DVD Player und dann auf Play läßt sich der Farbfehler manchmal aber nicht reproduzierbar beheben.

    Spiele ich die Datei oder auch die DVD auf dem PC ab (mit Power-DVD,WinDVD,Media Player 8.00.00.4487) so treten
    diese Farbfehler nicht auf.

    Durch mehrere Tests meinerseits denke ich das der Fehler schon beim aufnehmen der Datei durch WinTV 2000 entsteht.

    Nehme ich die MPEG Datei über den Video Eingang der Grafikkarte auf habe ich allerdings dasselbe Verhalten.

    Daraus schliße ich wiederum auf einen generellen Aufnahmefehler.

    Andere Dateien dieses Formats die nicht mit WinTV 2000 oder mit diesem PC aufgenommen wurden und dieselben Eigenschaften haben lassen sich ohne Farbfehler sowohl als DVD als auch als MPEG-Datei auf den DVD Playern abspielen,


    Es ist die Version 1.8 der mitgelieferten Software installiert.

    Betriebssystem Windows XP Home

    Intel Pentium 4 1,8 GHz

    Medion PC Aldi

    NVIDIA GeForce3 Ti 200;C-Media Sound Device

    Norton Internet Securtity Professional 2004, Norton Antivirus läuft im Hintergrund

    Für jede Antwort dankbar. habe schon alles probiert und weiß nicht mehr voran es liegen kann.
     
  2. Sele

    Sele Freund des Forums

    Registriert seit:
    30. Oktober 2002
    Beiträge:
    17.582
    Hauppauge hat im Rahmen des SP2 für WinXP etliche Treiber nachgelegt; das solltest Du als erstes prüfen.
     
  3. Freese

    Freese Byte

    Registriert seit:
    17. Oktober 2004
    Beiträge:
    24
    Wo finde ich die denn ?
    Welche Treiber sind das denn ?
    Benutze aber doch Windows XP Home ohne SP.

    Ob die dann was nützen.

    Ich schau aber mal nach.
     
  4. Freese

    Freese Byte

    Registriert seit:
    17. Oktober 2004
    Beiträge:
    24
    Hallo Leute !

    Habe jetzt eine neue Festplatte eingebaut. Windows XP Professional installiert. Grafikkartentreiber drauf und Software für PVR350 mit WinTV2000. Dann noch Ulead DVD Studio und mehr nicht.

    Absolut dasselbe Verhalten mit densellben Farbfehlern. Jetzt versteh ich die Welt nicht mehr.

    Liegt es jetzt an der TV-Karte oder an meiner Hardware ?

    Wer weiß einen Rat ?
     
  5. goemichel

    goemichel Halbes Gigabyte

    Registriert seit:
    12. November 2001
    Beiträge:
    5.890
    Ich glaube nicht, dass es an der Hardware liegt.
    Wie (womit, mit welcher Geschwindigkeit, mit welchen Rohlingen) brennst du denn deine Filme?

    bonk
     
  6. Freese

    Freese Byte

    Registriert seit:
    17. Oktober 2004
    Beiträge:
    24
    Ich brenne mit dem Brennmodul von Ulead DVD Movie Factory, Rohling -RW (1fach), Rohling +RW (1-2,4 fach). Bringt aber alles dasselbe Ergebnis.
    Sollte es wirklich an den Playern liegen ? Habe auch MPEG2-Dateien aus dem Internet bei denen treten diese Farbfehler nicht auf. Darum ja mein Verdacht auf die Hardware bzw. TV Karte.
    Wie gesagt spiele ich die DVD oder meine aufgenommene MPEG2-Datei am Rechner ab keine Probleme.

    Ich weiß nicht mehr wo man da noch Fehler suchen soll. Habe jetzt alles durch.
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen