Fast alle Anwendungen starten nicht

Dieses Thema im Forum "Windows NT / 95 / 98 / 2000 / ME" wurde erstellt von powergreywolf, 10. Januar 2004.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. powergreywolf

    powergreywolf ROM

    Registriert seit:
    10. Januar 2004
    Beiträge:
    2
    Hallo! Habe folgendes Problem: Nach dem Start sind fast alle Anwendungen ( Ausführungsdaten wie .exe oder .com usw) nicht funktionsfähig, d.h wenn ich mit der Maus dadrauf klike, erscheint für eine halbe sekunde ein Sanduhrzeichen und war das! Ich kann lediglich auf der Festplatte dateien anschauen aber nicht ausführen. Funktionieren nur Word, Exel und Internet Explorer, wobei ich den Internet nutzen kann.
    Ich kann Windows ME nicht neu installieren weil auch keine install oder setup dateien ausgeführt werden.
    Weiter als in Systemsteuerung komme ich auch nicht, kann nicht unter system oder Software nachschauen, denn es sind auch ausführsachen. Unter Start- Ausführen fünzt es auch nicht.
    Manchmal kommt eine Meldung- spoolbk- würde nicht gefunden, wobei die Datei vorhanden ist ( Wird wohl auch nicht ausgeführt)
    es sind auch meiner seits keine neue Sachen installiert worden.
    Was geht da im Pc ab, weist vielleicht jemand?
    Danke vorraus
    mfg
     
  2. drheinlaender

    drheinlaender Halbes Megabyte

    Registriert seit:
    20. Juli 2003
    Beiträge:
    978
    Kein Antiviren-Programm?:confused:

    Gefährlicher Leichtsinn:bse:
     
  3. deoroller

    deoroller Wandelndes Forum

    Registriert seit:
    18. Juli 2000
    Beiträge:
    116.612

    format.com ?! :rolleyes:


    Da hilft wohl nur noch die Windows-CD.
     
  4. powergreywolf

    powergreywolf ROM

    Registriert seit:
    10. Januar 2004
    Beiträge:
    2
    Hallo!
    Danke für schnelle Antwort!
    Ich glaube eine Ursache gefunden zu haben, mein Mail-Admin. meldet einen Virus im System und zwar nennt es sich W32\Torvil-A
    da ich keine Antivirus programm habe ich versucht über DOS ebene die regedit zu ändern, nur er meldet das die nicht zu finden sei !?
    das interesante ist, ein Format befehl wird auch nicht ausgefuhrt!
    Na wir werden ja sehen, :))
    Bis dann
     
  5. Wolfgang77

    Wolfgang77 Ganzes Gigabyte

    Registriert seit:
    1. Oktober 2002
    Beiträge:
    20.804
    Hallo,

    das kann zum Beispiel durch den Virus/Wurm W32/Navidad verursacht werden so wie hier beschrieben:

    Der zweite Eintrag hat allerdings noch weitaus gravierendere Folgen:
    Die Ausführung aller EXE-Dateien wird nach dem nächsten Windows-Neustart verhindert!

    W32/Navidad entfernen
    Starten Sie den Rechner auf keinen Fall neu, wenn Sie die Navidad.exe ausgeführt haben!

    Um W32/Navidad wieder zu entfernen, löschen Sie die Dateien "Navidad.exe" und "winsrvc.vxd" und entfernen Sie den ersten der obigen Registry-Einträge und korrigieren Sie den zweiten. Dieser muss lauten:

    HKEY_CLASSES_ROOT\exefile\shell\open\command (Standard) = "%1" %*
    Der Eintrag besteht also aus genau sieben (7) Zeichen.

    Dazu müssen Sie allerdings die Datei regedit.exe vorübergehend in regedit.com umbennen, da Dateien mit der Endung ".exe" ja nun nicht mehr ausgeführt werden können.

    Haben Sie den Rechner bereits neu gestartet oder heruntergefahren, starten Sie ihn mit reinem DOS und importieren Sie diese REG-Datei (die Sie natürlich auch verwenden können, wenn Sie noch nicht neu gestartet haben, s.o.):

    C:\>regedit naviddis.reg

    Starten Sie nun Windows und löschen Sie die Dateien "Navidad.exe" und "winsrvc.vxd".

    Alternativ können Sie auch ein Programm von Symantec verwenden, das W32/Navidad entfernt.

    Scannen Sie den Rechner zum Abschluss mit einem Antivirus-Programm, das W32/Navidad erkennt. Für die meisten Antivirus-Programme dürften bereits Updates verfügbar sein

    Grüße
    Wolfgang
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen