Fatal Error

Dieses Thema im Forum "Games für PC und Konsole" wurde erstellt von Mehlmann20, 27. Juni 2005.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Mehlmann20

    Mehlmann20 ROM

    Registriert seit:
    19. Juni 2005
    Beiträge:
    2
    Ich hoffe ihr könnt mir helfen...

    Nach einer Neuinstallation (Win2K) bekomme ich bei einem Spiel (Flat Out) folgenden Fehler:

    FATAL ERROR
    ZLib error (-3): incorrect data check

    Was bedeutet der, was kann ich dagegen tun.

    Gruß
    Mehlmann
     
  2. TheD0CT0R

    TheD0CT0R Dr. h.c. Mod

    Registriert seit:
    2. Dezember 2003
    Beiträge:
    17.262
    Wann taucht der Fehler denn auf? Bei der Installation, beim Verscuh das Spiel zu starten oder mitten im Spiel?


    Welchen ServicePack hast du drauf?
     
  3. Ace Piet

    Ace Piet Computerversteher

    Registriert seit:
    7. September 2004
    Beiträge:
    3.325
    Und du bist Dir sicher, dies ist ein W2K-Fehler? Ich meine, nicht, dass da LINUX und BSDs durcheinanderkamen...
     
  4. Mehlmann20

    Mehlmann20 ROM

    Registriert seit:
    19. Juni 2005
    Beiträge:
    2
    Das Spiel habe ich installieren können. Beim Starten bricht er bei 90% ab, dann kommt der Fehler. SP4. Hab auch schon alle möglichen neuen Treiber drauf...
    Trotzdem kein Erfolg
     
  5. TheD0CT0R

    TheD0CT0R Dr. h.c. Mod

    Registriert seit:
    2. Dezember 2003
    Beiträge:
    17.262
    Ist das Spiel noch original oder gepatcht?
     
  6. D-Player

    D-Player ROM

    Registriert seit:
    9. Juli 2006
    Beiträge:
    1
    Ich habe genau das gleiche Problem.
    Das Spiel ist Original.
    Aber ich habe vorher keine Probleme mit WIN gehabt. (XPH)
    Hab den Pc einfach gestartet und Installiert.
    Kann mir jemand sagen was für ein Fehler es ist?
    Grafikkarte?? Speicher?? oder auf was deutet diese Meldung? Fehlt eine Datei??

    Mfg D
     
  7. eykski

    eykski ROM

    Registriert seit:
    16. August 2006
    Beiträge:
    1
    ..ja das habe ich auch

    wenn ich das Game starte bricht es dann im kommenden Video mit besagter Fehlermeldung ab.

    ich bekomme aber noch eine.

    Cannot seek back in RIFF fIle (...bla bla)

    habe es mit dem neuen Grakatreibe versucht, leider ohne gewünschte Effekt! ;(

    Doof das... :aua:

    Wer weiß hier weiter??

    PS: sehe gerade das ich im falschen Forum bin..
    Ich habe XP incl. SP2
     
  8. TheD0CT0R

    TheD0CT0R Dr. h.c. Mod

    Registriert seit:
    2. Dezember 2003
    Beiträge:
    17.262
    Thread :schieb: Da das Problem offenbar vom OS unabhängig ist.
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen