Fax unter Suse 8.1 macht mich fertig

Dieses Thema im Forum "Linux-Distributionen" wurde erstellt von runningpeter, 11. Februar 2003.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. runningpeter

    runningpeter Byte

    Registriert seit:
    22. Januar 2003
    Beiträge:
    8
    Hi zusammen.

    Ich habe mir unter Suse 8.1 Hylafax installiert. Mit der Eingabe von faxsetup habe ich alles richtig konfiguriert. Aber der ganze Kram macht mich fertig. Es gibt so viele verschiedene Anleitungen, wie man das Fax in Betrieb nimmt. Ich möchte von Win PCs aus über Suse und das Fax daran faxen und Faxe empfangen können.
    Ich brauche endlich mal ein Tutorial, welches Aussagekräftig ist. Hat jemand da einen Link für mich? Oder wäre evtl. sogar jemand bereit kurz zu schreiben, was die nächsten Schritte sind?

    Habe jetzt bereits nach 4 Tutorials versucht, es in Betrieb zu nehmen. Aber bis jetzt hat es noch nicht geklappt. Wäre dankbar für jede Hilfe! Habe HylaFax 4.1.3-32

    Danke im Voraus!
     
  2. runningpeter

    runningpeter Byte

    Registriert seit:
    22. Januar 2003
    Beiträge:
    8
    Ich habe es nach langem Hin und Her einigermaßen hinbekommen.
    Jedoch stehe ich wieder vor einem seltsamen Problem.
    Das Faxmodem befindet sich in einer Telefonanlage und es muss die 0 zur Amtsholung gewählt werden.
    In meiner config.ttyS0 benutze ich folgenden String:

    ModemDialCmd: ATX3DT0W%s

    Wenn ich nun ein Fax mit Hylafax versenden will, nimmt das Modem ab, wählt die Null, bekommt Amt, wählt die Numer. Aber anstelle, dss es am anderen Ende der Leitung klingelt ist sofort besetzt. Ich habe Faxnummern angewählt, Telefonnummern und mein Handy. Aber überall der gleiche Effekt. Immer besetzt.
    Wenn ich jedoch mit Kinternet z.B. meine Handynummer anwähle, klingelt es. Genau so wie bei allen anderen Nummern. Ich habe mittlerweile das Faxmodem getauscht. Aber das hat auch nichts gebracht. Es muss doch an meinem Suse liegen dass das nicht geht oder? Irgendwo fehlt bestimmt etwas oder ist falsch.

    Bitte helft mir! Sitze schon seit einiger Zeit daran und bekomme es einfach nicht hin.
     
  3. magic

    magic Byte

    Registriert seit:
    18. April 2000
    Beiträge:
    51
    Ich habe Hylafax mit der Anleitung im Suse Handbuch (SuSE 7.3) zum laufen bekommen. Ich habe einen Linux-Server der von den Windows-Clients mit WHFC die Faxe annimmt und mit einem analog Modem die Faxe automatisch abschickt. Ankommende Faxe werden per Email an die Win-Clients weitergeleitet. Das habe ich aber abgeschaltet, da mein Linux-Server nicht Tag und Nacht läuft. Ich benutze dann nur noch sendfax, mitdem Hylafax nur Faxe verschicken kann. Faxe an mich lasse ich mir an meine Web.de Faxnummer schicken. Fax mit ISDN habe ich es noch nicht versucht.

    Gruß

    Michael
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen