Fehelrcode 31 bei Windows 2000

Dieses Thema im Forum "Windows NT / 95 / 98 / 2000 / ME" wurde erstellt von tsgeffe, 5. März 2003.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. tsgeffe

    tsgeffe ROM

    Registriert seit:
    2. März 2003
    Beiträge:
    4
    Hallo, ich habe eine Easy MP3 Software ordnungsgemäß deinstalliert, seit dem sind meine beiden CD-ROM Laufwerke nicht mehr verfügbar. Der Geräte Manager zeigt mir diese nun mit einem Fragezeichen an. Nach der Hilfe-Suche im Internet habe ich die Upper- und Lowerfilter (siehe Beitrag in diesem Forum Autor: Krusher (Marco Rupp) 09.07.2002 | 23:04) in der regedit gelöscht, wobei das System sich nicht mehr starten ließ, habe dann die letzte funktionierende Win 2000 Konfiguration wieder gestartet.Auch das Deinstallieren des Mediaplayers 7.0 und Neuinstallation von Version 7.1 halfen nicht. Gleiches gilt für das Deinstallieren der Laufwerke - keine Reaktion.
    Die Laufwerke werden beim Booten ordnungsgemäß erkannt, ich kann sogar mit der eingelegten win 2000 CD den PC hochfahren, doch dann sind die Laufwerke nicht abgreifbar. Ich habe auch schon die Laufwerke deinstalliert und neu erkennen lassen, aber scheinbar ist es ein Problem der Verknüfung meiner Laufwerke mit den Treibern. Der Fehlercode besagt wohl dass das System die Treiber der Laufwerke nicht laden kann...........
    Was kann ich noch tun? Hilft im Notfall nur noch die komplette Neuinstallation von Win2000?
     
  2. Haeni

    Haeni Byte

    Registriert seit:
    19. Juli 2001
    Beiträge:
    116
    HEY DU

    Hatte mal ein aehnliches Problem aber unter WindowsNT40!
    Da musste man im Bios den 32bit Modus für das CD-ROM deaktivieren! Weiss nicht, aber vielleicht hilft dir das ja weiter

    Gruss
    Häni
     
  3. tsgeffe

    tsgeffe ROM

    Registriert seit:
    2. März 2003
    Beiträge:
    4
    Hallo Franz,

    was hast Du getan, um das Problem zu beheben? Hast Du Treiber für IDE-Controller deinstalliert und neuinstaliert? Welchen Controller betrifft das?

    Danke und Gruss
    Markus
     
  4. phaidos

    phaidos Kbyte

    Registriert seit:
    7. Januar 2003
    Beiträge:
    360
    mal dasselbe Problem. Bei mir lag\'s am Laufwerkscontroller (Software).

    Franz
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen