Fehlende boot.ini

Dieses Thema im Forum "Windows XP / Server 2003/2008 / Vista" wurde erstellt von M.Becker, 12. Februar 2006.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. M.Becker

    M.Becker Byte

    Registriert seit:
    13. Mai 2005
    Beiträge:
    9
    Hallo,

    ich habe mir nun schon einige Möglichkeiten angeschaut die boot.ini zu erstellen, aber keine war erfolgreich. Kann mir jemand helfen? Oder mir eine schreiben? Ich danke schonmal für die Hilfe!

    Mein PC:
    Windows XP Home Edition (5.1, Build 2600) Service Pack 2 (2600.xpsp_sp2_gdr.050301-1519)
    Processor: AMD Athlon(tm) XP 3200+, MMX, 3DNow, ~2.2GHz
    Memory: 512MB RAM
    Windows Dir: C:\windows
    2 Festplatten
     
  2. LordNikon81

    LordNikon81 Kbyte

    Registriert seit:
    6. September 2003
    Beiträge:
    210
    [boot loader]
    timeout=30
    default=multi(0)disk(0)rdisk(0)partition(1)\WINDOWS
    [operating systems]
    multi(0)disk(0)rdisk(0)partition(1)\WINDOWS="Windows XP SP2" /fastdetect

    müsste funktionieren
     
  3. M.Becker

    M.Becker Byte

    Registriert seit:
    13. Mai 2005
    Beiträge:
    9
    Erst einmal danke für die Antwort! Aber hat leider nicht funktioniert.

    Habe ich im Editor im Windows-Ordner gespeichert und neugestartet. Fehlermeldung bleibt bestehen. Hast du noch eine Idee, oder sonst noch jemand?
     
  4. Wolfgang77

    Wolfgang77 Ganzes Gigabyte

    Registriert seit:
    1. Oktober 2002
    Beiträge:
    20.804
    Wieso im Windows-Ordner, verschiebe die Datei in das Root-Verzeichnis "c:\"
     
  5. M.Becker

    M.Becker Byte

    Registriert seit:
    13. Mai 2005
    Beiträge:
    9
    Jetzt habe ich zwei Auswahlmöglichkeiten beim Start. Windo ws XP2 und Windows <Standarteinstellungen>.

    Das erste funktioniert, das zweite bemängelt eine hal.dll. Was nun? Ich hatte ja eigentlich die ganze Zeit gelesen, dass die .ini im Windows Ordner sein muss. Aber auch dir danke für die Hilfe! Habt ihr Ratschläge was ich noch machen muss / kann? Bin da irgendwie recht ratlos.
     
  6. LordNikon81

    LordNikon81 Kbyte

    Registriert seit:
    6. September 2003
    Beiträge:
    210
    Also willst du den zweiten eintrag nur löschen, dann öffne die boot.ini und lösch alles was unter
    [operating systems]
    multi(0)disk(0)rdisk(0)partition(1)\WINDOWS="Windows XP SP2" /fastdetect
    sollte dann direkt durchbooten
    oder verstehe ich was falsch?
     
  7. ossilotta

    ossilotta Ehren-Moderator

    Registriert seit:
    1. Juli 2001
    Beiträge:
    8.646
    was lief denn an dem PC nicht richtig ?

    Hast Du win XP 2 x installiert ?

    Die boot.ini ist immer vorhanden, sonst würde Dein System ja überhaupt nicht starten oder wie soll man das verstehen.

    Geb doch mal ein wenig mehr Informationen, das ist ja wie bei Rätselraten!
     
  8. ossilotta

    ossilotta Ehren-Moderator

    Registriert seit:
    1. Juli 2001
    Beiträge:
    8.646
    ich glaube bald, der hat die versteckte Datei nicht gefunden und meinte daher, das er keine hätte!
    Sind ja auch leider sonst keinerlei Infos da.
     
  9. M.Becker

    M.Becker Byte

    Registriert seit:
    13. Mai 2005
    Beiträge:
    9
    Win XP 2 ist installiert. Der PC startet komischerweise ohne die boot.ini, bzw. finde keine in dem Windows-Ordner (Versteckte Dateien aktiviert).
    Beim Hochfahren des Systems kam eine Fehlermeldung "Fehlende Datei BOOT.INI." und dadrunter irgendwas mit C:\Windows. Ich denke beim deinstallieren eines Programmes wurde diese gelöscht.
     
  10. M.Becker

    M.Becker Byte

    Registriert seit:
    13. Mai 2005
    Beiträge:
    9
    Ich hab wirklich schon sämtliche Sachen durch. Ich finde wohl irgendwie nicht die richtige BOOT.INI. Ich hab auch schon versucht den PC zurückzusetzen, dies hat auch nicht geklappt.
     
  11. LordNikon81

    LordNikon81 Kbyte

    Registriert seit:
    6. September 2003
    Beiträge:
    210
    klick mal mit rechts auf den Arbeitsplatz, dann Eigenschaften, dann oben erweitert, dann klickst du unter Starten und Wiederherstellen auf Einstellungen und dann auf bearbeiten, es sollte sich nun die boot.ini öffnen!
     
  12. M.Becker

    M.Becker Byte

    Registriert seit:
    13. Mai 2005
    Beiträge:
    9
    Es öffnet sich ein Fenster, nur das ist leer. Wenn ich jetzt deine boot.ini eingebe kommt doch dann wieder das Fenster wo man entweder zwei Möglichkeiten hat, oder? Der Ansatz scheint ja schon richtig zu sein, aber es muss alles die Standarteinstellung sein. Man braucht ja keine zwei Auswahlmöglichkeiten. Hast du da eine Ahnung?
     
  13. M.Becker

    M.Becker Byte

    Registriert seit:
    13. Mai 2005
    Beiträge:
    9
    Ich würde also gerne die Standarteinstellungen wieder benutzen. So ists glaube ich nicht so verwirrend ausgedrückt.
     
  14. LordNikon81

    LordNikon81 Kbyte

    Registriert seit:
    6. September 2003
    Beiträge:
    210
    Also sollte nur einen Eintrag sichtbar haben wenn Du es so eingibst:
    [boot loader]
    timeout=30
    default=multi(0)disk(0)rdisk(0)partition(1)\WINDOWS
    [operating systems]
    multi(0)disk(0)rdisk(0)partition(1)\WINDOWS="Windows XP" /fastdetect

    Bitte Windows zusammenschreiben!

    Hier noch einen Linkvon Microsoft
     
  15. M.Becker

    M.Becker Byte

    Registriert seit:
    13. Mai 2005
    Beiträge:
    9
    Danke, das hat geholfen!!! Ich habs so probiert, ging nicht so ganz aber dann habe ich ein wenig dran rumprobiert und mit der boot.ini funktioniert es:

    [boot loader]
    timeout=30
    default=multi(0)disk(0)rdisk(0)partition(1)\WINDOWS
    [operating systems]
    multi(0)disk(0)rdisk(0)partition(1)\WINDOWS="Windows" /fastdetect
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen