1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden

fehlende treiber für sony cd-rw crx210e1

Dieses Thema im Forum "Festplatten, SSD, USB-Sticks, CD/DVD/Blu-ray" wurde erstellt von pavelpippovicz, 5. August 2003.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Hallo leutz.
    hab mir einen brenner auf ebay ersteigert. namlich den obengenannten von sony. nun hab ich das problem dass keine treiber dabei waren und der brenner nur als cd-rom laufwerk auftritt. habt ihr vielleciht die treiber für den brenner und könnt ihr sie mir vielleciht schicken?
    danke
     
  2. Deereaper

    Deereaper Kbyte

    Hast du schonmal an ein Firmwareupdate gedacht?
    Vielleicht hilft es ja.
    http://www.sony.com.au/objects/downloads/CRX210_2ys2.exe
    Falls du diese Firmware schon drauf hast, mach sie trotzdem nochmal drauf, es kann nämlich gut sein, dass die jetzige ne Macke hat.

    Gruß Andreas
    [Diese Nachricht wurde von Deereaper am 12.08.2003 | 23:52 geändert.]
     
  3. hab den brenner wie das sich vorher im pc befindende cd-rom laufwerk angeschlossen, d.h. an einem ide kabel , welches dann auch an mein 2.laufwerk angeschlossen ist. den neuen brenner hab ich als master, den alten als slave.habs aber auch schon vice
    versa probiert.
     
  4. nordlicht3

    nordlicht3 Megabyte

    Wie angeschlossen?Richtig gejumpert?
     
  5. die aspi treiber sind auf dem neuesten stand.
    ich verwende die tevion rohlinge. außerdem habe ich das ganze auch mit einem maxell rohling durchgespielt-mit dem selben ergebnis. kanns sein dass ich etwas falsch angeschlossen hab?
    hab 2 brenner eingebaut. will den alten als lesegerät verwenden.
    gibt es deshalb komplikationen?
    Philipp
     
  6. WebTech Inc

    WebTech Inc Halbes Megabyte

    Sind die ASPI-Treiber vollständig installiert?http://www.adaptec.com/worldwide/support/driverdetail.html?sess=no&language=English+US&cat=%2fOperating+System%2fMicrosoft+Windows+XP&filekey=aspi_471a2.exe

    Welche Rohlinge verwendest Du?

    Andy
     
  7. hab mein winoncd geupdated.und jetzt erkennt sogar winoncd den brenner. das problem ist nur , dass er , egal bei welcher geschwindigkeitseinstellung,kurz vorgibt zu schreiben und dann stehen bleibt...
    help?
     
  8. ich versuchs mal. thx. dauert aber ne zeit weil ichs von hier nicht ziehen kann.sehr schlechte verbindung...
     
  9. nordlicht3

    nordlicht3 Megabyte

    Teste ihn doch mal mit Nero (www.ahead.de)
     
  10. also bei ******* fängt er jetzt sogar an das lead in für ca 2 sekunden zu schreiben-mit einer sagenhaften geschwindigkeit von ca 0,2 kb-clone cd zeigt dann aber nicht die restzeit an und die geschwindigkeit sinkt auf 0 und bleibt dort auch für die nächste zeit-hilft nur noch ein neustart.
    kann es vielleicht sein dass der brenner einfach kaputt ist?
     
  11. nordlicht3

    nordlicht3 Megabyte

    wird meiner auch,brennt er?(mit irgendeinem Programm?)
    [Diese Nachricht wurde von nordlicht3 am 05.08.2003 | 13:53 geändert.]
     
  12. Wieso wird er dann nur als cd-rom erkannt?bzw wieso wird er nicht von meinen brennprogrammen erkannt. cd-clone zb findet ihn nicht wenn ich ihn als brenner angebe...
    [Diese Nachricht wurde von pavelpippovicz am 05.08.2003 | 12:31 geändert.]
     
  13. nordlicht3

    nordlicht3 Megabyte

    Ein Brenner unter Windows braucht keine Treiber
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen