Fehler 1607 InstallShield Scripting

Dieses Thema im Forum "Software allgemein" wurde erstellt von Gummihuhn, 12. August 2004.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Gummihuhn

    Gummihuhn Byte

    Registriert seit:
    2. Januar 2003
    Beiträge:
    24
    Hallo,

    ich hoffe, jemand kann mir helfen. Ich möchte für meine neue DigiCam Canon PowerShot A80 die Treiber (Twain64) auf meinem Rechner (Win2k) installieren.
    Ich hatte mit Installationen eigentlich noch nie Probleme. Aber hier streikt das System und es erfolgt die Fehlermeldung:

    Fehler 1607: InstallShield Scripting Runtime kann nicht installiert werden.

    Was bedeutet das? Wie kann ich das Problem lösen? Hat jemand Erfahrung mit dieser Meldung?

    Danke.

    G.

    P.S. Die Homepage von Canon ist mieserabel. Es gibt lauter vorgefertigte Lösungsvorschläge für ein paar Probleme, aber quasi keine Möglichkeit, eine direkte EMail Anfrage zu stellen. Das ist echte Kundenorientierung!!!!
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen