1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden

Fehler bei Deskpro 4000

Dieses Thema im Forum "CPU, BIOS & Motherboards, RAM" wurde erstellt von Der Broker, 8. Mai 2001.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Der Broker

    Der Broker Byte

    Registriert seit:
    11. September 2000
    Beiträge:
    101
    Hallo,
    ich habe mit einem Compaq Deskpro 4000(P100) folgendes Problem:

    Nach dem Memorycheck beim Booten erhalte ich eine Fehlermeldung, die beinhaltet, daß ein CMOS-Summenfehler im Bios vorliege, die Daten(Einstellungen) fehlerhaft seien und die alte Konfiguration(Daten) wiederhergestellt worden seien. Durch drücken von F1 sollte man die Änderungen speichern können, bei F2 nicht. Bei F2 läßt sich nicht boote, bei F1 schon. Beim nächsten Booten erscheint die Fehlermeldung wieder (nicht beim Warmstart). Bei vergleichbaren Rechnern trat das Problem nicht auf, bei F1 wurde gespeichert.

    Ein Wechsel der Systembatterie schaffte keine Abhilfe (noch nicht gemessen, ob sie voll ist).

    Problem 2: Ich komme nicht ins Bios.

    Ich meine, daß man bei Compaq früher nur mit Bios-Start-Diskette ins Bios kam. Ich weiß nicht, ob das bei dem Rechner ebenfalls so ist (ich habe so gut wie alle Tasten durchprobiert Entf, F1-12,STRG.

    Auf der Compaq-Seite habe ich keine hilfreichen Informationen gefunden.

    Kennt jemand das Problem? Oder hat jemand eine entsprechende Startdiskette? Oder sonstige Hilfe?

    Vielen Dank schon im Voraus!


    Der Broker
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen